Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

Question

Version des fichiers/ Type d'émulateur : Files 2016 By #Saw (

Domaine (Base de données, Client, Core...) : Navicat 8.2

 

Votre niveau (Débutant, Intermédiaire, Avancé..) : Je reprends du service donc débutant LOL

 

Description du problème : Tout est opérationnel (VM - WinSCP - Client) sauf le Navicat... Je peux me connecter dessus, même y travailler mais lorsque je fais un compte, je sauvegarde, je reboot et je relance le serveur rien n'y fait, rien n'est pris en compte. Dès que je veux me connecter ça marque "Nom de compte ou mdp incorrect" alors que tout est ON.

 

Comment reproduire le problème ? :

 

Recherches et tests effectués : J'ai testé sur un autre client, juste changé l'adresse IP dans le root pour voir si ça venait de ça.

 

Merci d'avance pour votre aide :)

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Modifié par hollox

Partager ce message


Lien à poster
Partager sur d’autres sites

18 réponses à cette question

Messages recommandés

  • 0

Salut, tu es sûr d'avoir hashé le mot de passe en MySQL 5.x ? Il ne faut pas le marquer en brut.

Un mot de passe "test" hashé donne ça: *94BDCEBE19083CE2A1F959FD02F964C7AF4CFC29

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui oui ca c'est bon aussi... :/

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu as touché à tes CONFIG notamment dans auth ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non comme je l'ai dit j'ai juste modifié le root pour mettre l'IP..

Jai changé le lvl max a 130 mais le serveur marque quil est bien ON et dans tous les cas ca ne fonctionnait pas avant non plus 🤔

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut, ta essayé de changer la table account ou de la réparer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Cc,

 

fait un screen de la ligne de ton compte sur navicat. Test de te co et poste moi le syslog de ton dossier auth sur winscp, poste le moi sur pastebin ou un truc du genre, jsuis pas sur pc. Montre aussi ton syserr auth sauf s'il est vide.

Modifié par #Saw

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, Link a dit :

Salut, ta essayé de changer la table account ou de la réparer ?

Réparé oui, changé non..

il y a 32 minutes, #Saw a dit :

Cc,

 

fait un screen de la ligne de ton compte sur navicat. Test de te co et poste moi le syslog de ton dossier auth sur winscp, poste le moi sur pastebin ou un truc du genre, jsuis pas sur pc. Montre aussi ton syserr auth sauf s'il est vide.

Citation

SYSERR: Oct 12 16:24:19 :: pid_init: 
Start of pid: 1667

SYSERR: Oct 12 16:24:19 :: socket_bind: bind: Address already in use
 

Voilà ce que j'ai dans le sysser AUTH

 

et pour navicat

Citation

 

Révélation

600    admin        *272D8C8A60DA2CCB11D38B36FEC00                                0000-00-00 00:00:00                    0    OK        0    0    0    0000-00-00 00:00:00    0    0    2016-12-31 00:00:00    2016-12-31 00:00:00    2016-12-31 00:00:00    2016-12-31 00:00:00    2016-12-31 00:00:00    2016-12-31 00:00:00    2016-12-31 00:00:00    0    0                0        0    0                    0    0                            0000-00-00 00:00:00                    
 

 

 

Modifié par hollox

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et le syslog?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il est vierge ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si ta encore le problème ajoute moi sur discord Yazoo#9867 on regardera ce soir

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

T'es sûr qu'il est vierge le syslog? Parce que rien que l'ouverture de ton serveur génère des lignes dessus.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je regarde tout ca demain je rentre du taff là suis KO, merci pour votre aide je vous tiens au courant^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Citation

SYSLOG

Révélation

Oct 13 14:32:14 :: RegisterRaceNumMap Veine de diamant 20047
Oct 13 14:32:20 :: RegisterRaceNumMap Veine d'argent 20051
Oct 13 14:32:37 :: GLOBAL_TIME: Oct 13 14:32:37 time_gap 0
Oct 13 14:33:37 :: GLOBAL_TIME: Oct 13 14:33:37 time_gap 0
Oct 13 14:34:08 :: RegisterRaceNumMap Veine Fossile de Tronc 20049
Oct 13 14:34:37 :: GLOBAL_TIME: Oct 13 14:34:37 time_gap 0
Oct 13 14:35:37 :: GLOBAL_TIME: Oct 13 14:35:37 time_gap 0
Oct 13 14:36:37 :: GLOBAL_TIME: Oct 13 14:36:37 time_gap 0
Oct 13 14:37:37 :: GLOBAL_TIME: Oct 13 14:37:37 time_gap 0
Oct 13 14:38:37 :: GLOBAL_TIME: Oct 13 14:38:37 time_gap 0
Oct 13 14:39:37 :: GLOBAL_TIME: Oct 13 14:39:37 time_gap 0
Oct 13 14:40:37 :: GLOBAL_TIME: Oct 13 14:40:37 time_gap 0
Oct 13 14:41:37 :: GLOBAL_TIME: Oct 13 14:41:37 time_gap 0
Oct 13 14:42:37 :: GLOBAL_TIME: Oct 13 14:42:37 time_gap 0
Oct 13 14:43:37 :: GLOBAL_TIME: Oct 13 14:43:37 time_gap 0
Oct 13 14:44:37 :: GLOBAL_TIME: Oct 13 14:44:37 time_gap 0
Oct 13 14:45:37 :: GLOBAL_TIME: Oct 13 14:45:37 time_gap 0
Oct 13 14:46:37 :: GLOBAL_TIME: Oct 13 14:46:37 time_gap 0
Oct 13 14:47:37 :: GLOBAL_TIME: Oct 13 14:47:37 time_gap 0
 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

et sysser?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Révélation

SYSERR: Oct 12 16:24:19 :: pid_init: 
Start of pid: 1667

SYSERR: Oct 12 16:24:19 :: socket_bind: bind: Address already in use
SYSERR: Oct 14 22:19:33 :: pid_init: 
Start of pid: 8168

SYSERR: Oct 14 22:19:33 :: socket_bind: bind: Address already in use
SYSERR: Oct 14 22:20:35 :: ChildLoop: MySQL connection was reconnected. querying locale set
 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Problème résolu :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ça venait d'où 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.