• 0
Satsu

resolu [Libs]libmysqlclient18; libmd.so.5

Question

Salut à tous, petit problème lors du lancement du serveur..

 

Version des fichiers/ Type d'émulateur : 2016 v3.0 FE

Domaine (Base de données, Client, Core...) : OS

Votre niveau (Débutant, Intermédiaire, Avancé..) : Intermédiaire

 

Description du problème :

Je viens d'installer complètement mon serveur et lors du lancement de la commande start, il me dit que les libs suivantes manquent:

-

-

Comment reproduire le problème ? : sh start.sh

Recherches et tests effectués : Installer les libs avec leur package rpm

 

Screenshot du problème concerné :

 

Shared object "libmysqlclient.so.18" not found, required by "db"
Shared object "libmd.so.5" not found, required by "game"
Shared object "libmd.so.5" not found, required by "game"
Shared object "libmd.so.5" not found, required by "game"
Shared object "libmd.so.5" not found, required by "game"
Shared object "libmd.so.5" not found, required by "game"
Shared object "libmd.so.5" not found, required by "game"
Shared object "libmd.so.5" not found, required by "game"

Merci d'avance,

Sat'

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Edited by Satsu

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
il y a 6 minutes, _Sufhal a dit :

Salut Satsu,

 

Les libs qui te manquent se trouvent dans cette archive :

https://www.fichier-zip.com/2018/09/22/libs/

 

Tu sais où les placer ?

Hello Sufhal,

 

Je te remercie bien, oui sans soucis, cependant une question me titille, ce ne sont plus les même libs que pour les files 2012/13 ? Je suis peux être rouillé aussi, qui sait, après des années d’inactivité.

EDIT: Un grand merci, ça fonctionne nickel.

Edited by Satsu

Share this post


Link to post
Share on other sites
  • 0

Des tas de choses ont été ajoutées depuis alors beaucoup ont été mises à jour et certaines sont peut-être nouvelles ^_^

Share this post


Link to post
Share on other sites