Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
comsa

en cours Aide à la création d'une version site 1.29

Question

Version des fichiers/ Type d'émulateur : Officiel

Domaine (Base de données, Client, Core...) : config.xml

Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant

 

Description du problème :

 

Bonjour, j'essaie depuis quelques temps

de me créer une version site de Dofus 1.29

 

Je n'ai que peu de connaissances dans le domaine de

création de site, ce que j'ai fait jusqu'à présent a consisté

à mettre tous les fichiers de dofus officiel à la racine

du site sur filezilla, puis j'ai renommé dofus.html en index.html.

 

Chaque fois que j'ouvre le site, je reçois l'erreur "Impossible de vérifier les mises à jour"

j'ai l'intuition que le problème vient de config.xml (ça écrit "fichier de configuaration chargé", et les liens sur le screen sont

dans le fichier), j'ai essayé de le modifier mais en vain.

 

Merci d'avance pour votre aide.

 

Comment reproduire le problème ? : lancer le site

Recherches et tests effectués : modifications de config.xml

 

Screenshot du problème concerné :

 

1539120456-erreur-site.png

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0

Tu es sur que tu possède un site qui est sur internet ? Faudrait que tu mette ton config.xml pour qu'on puisse voir d'où ça peut venir.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut, de l'attention que tu portes à mon souci.

 

Qu'entends tu par un site sur internet ? Désolé je suis une quiche je découvre.

Le site est accessible depuis n'importe quel ordi connecté au net quoi.

 

Le config.xml est le même que l'officiel, quand je dis que j'ai essayé de le modifier,

c'est virer des lignes, changer les priorités, principalement tatonner au hasard,

j'ai d'ailleurs cru comprendre que les liens qui sont dans config sont morts :


 

Révélation

 

<config>

    <delay value="500"/>
    <rdelay value="3000"/>
    <rcount value="10"/>

    <conf name="En ligne">
        <dataserver url="data/" type="local" priority="3" />
        <dataserver url="http://staticns.ankama.com/dofus/gamedata/dofus/" priority="1" />
        <dataserver url="http://gamedata.ankama-games.com/dofus/" priority="0" />
    </conf>
    
    <conf name="En ligne (TEST)" type="test">
        <dataserver url="data/" type="local" priority="3" />
        <dataserver url="http://staticns.ankama.com/dofus/gamedata/dofustest/" priority="1" />
        <dataserver url="http://gamedata.ankama-games.com/dofustest/" priority="0" />    
    </conf>    

    <cacheasbitmap>
        <cache element="ExternalContainer/InteractionCell" value="false" />
        <cache element="ExternalContainer/Ground" value="false" />
        <cache element="ExternalContainer/Object1" value="false" />
        <cache element="ExternalContainer/Object2" value="false" />
        <cache element="ExternalContainer/Zone" value="false" />
        <cache element="ExternalContainer/Select" value="false" />
        <cache element="ExternalContainer/Grid" value="false" />
        <cache element="ExternalContainer/Pointer" value="false" />
        <cache element="GAPI/UI" value="false" />
        <cache element="GAPI/UITop" value="false" />
        <cache element="GAPI/Popup" value="false" />
        <cache element="GAPI/UIUltimate" value="false" />
        <cache element="GAPI/Cursor" value="false" />
        <cache element="mapHandler/BACKGROUND" value="false" />
        <cache element="mapHandler/Cell/Ground" value="false" />
        <cache element="mapHandler/Cell/Object1" value="false" />
        <cache element="mapHandler/Cell/Object2" value="false" />
        <cache element="mapHandler/Cell/ObjectExternal" value="false" />
        <cache element="Zone/Zone" value="true" />
        <cache element="Zone/Pointers" value="true" />
    </cacheasbitmap>
    
</config>

 

 

Sinon j'ai essayé d'autres hébergeurs et j'ai cette erreur à la place :

 

screen erreur

 

J'ai cherché le fichier lang sur le forum, je l'ai copié dans l'install, dans plusieurs dossiers différents dont "data"

mais rien n'y fait l'erreur reste.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le dossier "lang" c'est toutes les infos de ton serveur : les dialogues, les items, les pnjs...

Si tu vois les liens, oui il existe plus mais c'est pour ça que tu dois faire, grâce à ton hébergeur, une chose sympathique qui s'appelle la redirection des SWF (que ce soit avec un hébergeur gratuit pour avoir un site ou avec un serveur local avec Wamp).

Je suis à la fac donc j'ai pas accès à un réseau de fou donc je te laisse chercher sur le forum dofus 1.29 dans tutoriel, quelqu'un explique comme faire ça. (de la mise en place du serveur local jusqu'au fonctionnement du lien dans config.xml)

Bon courage et hésite pas à mettre ton sujet en résolu après ça !

Modifié par didix

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

 

J'ai suivi ce tuto : 

Mais cela n'a pas aidé,

j'ai encore changé d'hébergeur,

maintenant je peux aller à l'écran de connexion.

 

Mais je ne peux pas me connecter (voir screen en bas)

Je rappelle au cas où que c'est pour jouer sur les serveurs officiels eratz/henual.

 

1539290600-serveurintrouvable.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah c'est pour jouer sur officiel ! bah alors ça n'a absolument rien a voir que de faire un serveur, suis un tuto sur youtube pour rejoindre Eratz/Henual, il faut utiliser un VPN etc. Mais t'a question n'a rien a voir avec l'émulation ou la mise en place d'un serveur privé x)

Partager ce message


Lien à poster
Partager sur d’autres sites

×

Information importante

By using this site, you agree to our Conditions d’utilisation.