Jump to content
×
×
  • Create New...
  • 0

CONFIG de channel1 ne comporte pas : 'localhost metin2 epv4minq'


Rweys
 Share

Question

Version des fichiers/ Type d'émulateur : tar.gv 

Domaine (Base de données 

Votre niveau (Débutant ) :

Bonjour,

Je suis le tuto de Galet,

Et, j'ai rencontré un problème, j'avais juste fini de rentrer ses commendes 

Alors en effet c'est tar.gz ma file 2016 que j'ai installé.

J'ai suivi son tuto, et j'ai fait la manip comme elle se doit j'ai eu une liste 'interminable' sur la machine   voici le screen de la fin de cette très longue liste 

Hidden Content

    Give reaction to this post to see the hidden content.
 

et j'ai vu ça. Alors, j'étais sûr de moi j'ai quand même vérifié si c'était écrit sa 

Hidden Content

    Give reaction to this post to see the hidden content.
  comme indiquer sur son tuto le " 'localhost metin2 epv4minq'" le problème c'est que non..

Hidden Content

    Give reaction to this post to see the hidden content.
 . Je ne comprends pas, j'ai pourtant fait tout ce qu'il faut pour que ça marque cela..

Ma question est simple : est ce que j'ai fait une erreur quelque part ? :(   

Merci de m'aider. J'ai passé toute la nuit à essayer de voir pourquoi comment mais rien n'a fonctionné.

Un problème avec mon ip? un problème avec mon pc ? je sais pas..

Merci  :)  

  

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • Answers 21
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

21 answers to this question

Recommended Posts

  • 0

Bonjour,

 

cela dépend de la version des fichiers que tu utilises, la seule différence est que l'utilisateur mysql à créer ne sera pas le même. Dans ton cas, tu dois créer un utilisateur "mt2" avec pour mot de passe "[email protected]#" (au lieu de "mt2" et "epv4minq"). Tu dois donc refaire la partie "Configuration de MySQL".

Link to comment
Share on other sites

  • 0

Bonjour  A n t 0 k,

J'avais configuré mysql sans aucun problème quand j'avais suivi ce tuto mais j'ai pris en  compte ce que tu as dit et, j'ai l'ai reconfiguré.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Donc jusqu'à la tout  fonctionne correctement ensuite quand je veux chager de mot de passe 

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.
 

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.
Donc je n'arrive pas à changer mon mot de passe impossible et quand je me connecte et je met [email protected]# ça ne fonctionne pas 
Merci de bien vouloir m'aider
 
 
 
 
Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Dans ta derniere requête tu ne spécifie aucune base à modifier. Tu peux soit définir toi même une base :

 

USE mysql;

 

soit directement inclure la base dans ta requête :

UPDATE mysql.user SET Password = PASSWORD('[email protected]#') WHERE User="mt2";

 

De plus tu n'es pas censé pouvoir te connecter à ce compte, c'est un compte local, seul le serveur lui même est autorisé à s'y connecter. 

Edited by A n t 0 k
Link to comment
Share on other sites

  • 0

Merci beaucoup ça marche ! 

Hidden Content

    Give reaction to this post to see the hidden content.
 

Si je ne peux pas me connecter à ce compte à quoi ça sert de faire cette manip?    :S :)

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Hidden Content

    Give reaction to this post to see the hidden content.
 du coup j'ai ça

et pas ça 

Hidden Content

    Give reaction to this post to see the hidden content.
 

c'est pas grave ? 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

C'est l'utilisateur que le jeu utilise pour accéder à la base de données, pour que toi tu te connectes il faut créer un autre utilisateur (comme expliqué dans le tutoriel).

 

Ce n'est pas grave si tu n'as pas exactement pareil tant que tu configures bien les utilisateurs.

Link to comment
Share on other sites

  • 0

Très bien alors je vais me créer un autre utilisateur.

Merci ;)

Hidden Content

    Give reaction to this post to see the hidden content.
 Comme ça c'est fait?  

 

 

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Mais une fois que j'ai fait ça ( car j'ai fini le tuto en entier il y a juste ça qui m'a posé un problème) je pourrais me connecter comment? car  ça me fait ça .. 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Pour ton premier problème, tu n'as pas de compte "administrateur", donc tu ne peux pas changer le mot de passe. Pour créer un compte, utilise cette commande :

 

GRANT ALL PRIVILEGES ON *.* TO 'utilisateur'@'%' IDENTIFIED BY 'mot de passe' WITH GRANT OPTION;

 

Pour ton second problème, il faut donner la permission de s'exécuter aux fichiers de ton serveur :

 

chmod -R 770 metin2

Link to comment
Share on other sites

  • 0

Salut Merci ! :) j'ai fait la premiere commande que tu m'as dit de faire j'ai mis utilisateur administreur et mdp : 123456 

Quant à la deuxieme commande ça reconnait pas :

chmod -R 770 metin2

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Merci :)

WAAW

Hidden Content

    Give reaction to this post to see the hidden content.

C'est toi de tout ça ^^?

C'est grave?

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Oui j'ai suivi le tuto de calypso pour les lips

 peut etre que je l'ai mal suivi?

J'ai pris les dossier des lib (32) etj e l'ai mis dans win scp dans /usr /lib j'ai tout mis dans ce dossier 

Edited by Rweys
Link to comment
Share on other sites

  • 0

Je ne comprends pas pourquoi ça ne fonctionne mais mais j'ai peut etre ma petite idée je crois que c'est le dossier metin2  

Hidden Content

    Give reaction to this post to see the hidden content.
 c'est à cause de lui que ça bug je crois car c'est écrit les dossiers de metin2 dessus ..

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Hidden Content

    Give reaction to this post to see the hidden content.
 ça ne marche pas :(  Pourquoi ça me fait ça :( 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

Problème résolu. 

Le problème était que les files du lib  ne fonctionnait plus ainsi que les files du metin2.tar.gz  et ça a tout planter si j'ai bien compris. Sujet à lock  

Link to comment
Share on other sites

  • 0

Rweys donc si j'ai bien compris tu as pris la vdi  2016 optimiser de saw et les files 2016 de la team FE et les files ne fonctionne pas c'est bien sa ?

Mes défauts étaient une drogue dont je n'avais pas la volonté de sortir...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.