Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Rweys

en cours enregistrement de ma machine

Question

Posté(e) (modifié)

Bonjour,

J'aimerais s'il vous plait qu'on répondre à ma question si vous savez y répondre^^ 

Avant de poser ma question, j’explique vite fais le contexte:

Je suis en train de suivre ce tuto  excellent et très  pédagogique, d'ailleurs je remercie infiniment le créateur de ce tutoriel et ceux qui y ont participer. 

Donc, en effet je poursuivais j'étais arrivé  j'ai  réussi à configurer mysql cependant je n'arrive pas à me connecter à mysql alors j'ai une petite idée à ça : car je ne suis pas connecté sur ma machine j'ai pas écris : cd /usr/metin2

sh start.sh

1

 

car sur mon ancien serveur il fallait que je rentre cette commande pour que je réussisse à me connecter à navigat premium.

Comment puis je me connecter à navigat prémium

J'ai suivi ce tuto à 100% .

Je n'ai absolument eu aucun problème.

Merci de bien vouloir m'aider

PS : Quand j’essaie de me co sur navigat premium : j'entre  ça me marque : Can't connect to mysql server on '....' Unknow error

Connexion name : mon nom du sp

Host : 192.168.0.100 

Port 3306

user name : root

mdp : j'ai essayé :

mcncc.com

funky-emu

funky-emu.net

funkyemu

rien n'a fonctionné

merci  pour l'aide que vous m'accorderez.

Cordialement

 

 

 

Modifié par Rweys

Partager ce message


Lien à poster
Partager sur d’autres sites

34 réponses à cette question

Messages recommandés

  • 0

Salut Rweys,

 

Comme la dernière fois, peux-tu nous faire un petit /usr/local/etc/rc.d/mysql-server satus ? Et s'il t'affiche "Mysql is not running", un /usr/local/etc/rc.d/mysql-server start.

Ça nous permettera déjà de savoir si le serveur Mysql est ON. Ensuite seulement pour pourra voir si c'est un problème de login/connexion. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour _Sufhal

http://prntscr.com/kjaiu9

My sql  fonctionne normalement sur ma machine ^^

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est une bonne nouvelle, peux-tu nous mettre le code du fichier CONFIG du dossier db ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je peux pas car le jeu a été crée via a la machine j'ai pas encore le winscp

Ou je suis hors sujet?

Car dans la configuration de la machine j'ai pas le dossier db

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Autant pour moi, as-tu déjà créé l'utilisateur mt2 pour MySQL ? Sinon pour te connecter sur Navicat essayes avec l'utilisateur root. Tu peux changer son mot de passe avec ces instructions :

mysql -u root
SET PASSWORD FOR 'root'@'localhost' = PASSWORD('tonnouveaumdp');

Normalement tu pourras te connecter sur ton serveur MySQL (Navicat) avec cet utilisateur.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Re,

Excuse moi mais  j'ai encore rencontré un problème ... :(

http://prntscr.com/kjbvdd

:$

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu n'as pas fait la commande mysql -u root avant, ça lance le module mysql dans laquelle il peut comprendre la commande SET PASSWORD ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je l'ai fait ^^

http://prntscr.com/kjcedo

Mais ça marche denied oublié de screen^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

La deuxième commande ne peut pas marcher si la première n'a pas réussi, ça ne sert à rien d'insister.

Essayes ça :

mysqladmin -u root password TONNOUVEAUMDP

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Toujours pas :/

http://prntscr.com/kjfdru

PS : excuse moi de te répondre aussi tardivement j'ai eu un souci 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Re alors bonne nouvelle et mauvaise

Je  commence par la mauvaise : je ne peux toujours pas me connecter sur navigat premium

La bonne :

je peux me connecter a mysql avec la machine

http://prntscr.com/kjgr2g

Mais je peux toujours pas acceder à navigat.. :(

http://prntscr.com/kjgtp5

Pourtant je mets l'ip .100  la meme que celle de mon ip

le mdp est funky-emu.net

Je comprends pas pourquoi ça ne fonctionne pas.. 

 

 

 

Modifié par Rweys

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pourquoi tu mets l'ip .100 ?

Tu as utilisé le même mot de passe ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non

J'ai mis funky-emu.net cette fois car j'avais choici celui 

Je sais  pas sur l'autre sp j'avais mis ça car j'avais suivi un tuto bêtement mais ça fonctionnait donc je me suis dis pourquoi ne pas laisser ça ? ^^

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Met pas le .100, avec root en utilisateur, test et dis moi

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai mis le .100 fin cette succession de chiffres par rapport à ça http://prntscr.com/kjhbcl

c'est ce tuto que j'avais suivi 

Ps j'ai essayé sans le .100 ça fonctionne pas^^

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu as mis le bon IP (l'ip locale de ton routeur/ta box) au moment de la configuration de FreeBSD ? (pendant le bsdconfig/sysinstall)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pour etre franc je n'ai jamai tapé cette commande et je pense pas qu'elle soit au tuto je vais la faire

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est à l'étape 3 du tutoriel que tu as suivi... o.O

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Désolé mais j'ai longtemps cherché sur le tuto  et j'ai peut etre une piste de la ou tu parles

http://prntscr.com/kjhnrz

sur le tuto y'avait ce screen ou il faillait mettre le  8.8.8.8 

et en haut une succession de chiffres c'est la ou il fallait entrer notre IP local?

Car moi j'avais laissé comme c'était

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je crois que tes complètement paumé et que tu n'as pas la moindre idée de ce que tu fais xD

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non je suis un tuto bêtement et si y'a un truc qui cloche je suis perdu^^

C'est sûr

Justement  je trouve que c'est un bonne expérience pour m'entraîner en informatique car  mon objectif c'est de créer un sp comme ça j'apprends des choses qui sont interresantes j'ai déjà appris à faire un site je l'ai déjà commencé ( je dois faire le forum j'ai fini le reste, le forum c'est ce qui , pour moi est le plus difficile mais ça ne me déplaît pas je suis encore très jeune et j'ai envie d'apprendre^^

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est une bonne chose mais crois-moi le forum est la chose la plus simple à installer ^_^

Si tu as Discord ajoute moi, j'ai le même pseudo, je vais voir ce que je peux faire pour toi

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ca marche merci bcp

tu peux me donner le # de ton pseudo?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

#2085

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.