Jump to content
×
×
  • Create New...
  • 0

failed retrying in 5seconds


Rweys
 Share

Question

Bonjour, 

J’ai  rencontré un souci le fameux : failed retrying in 5seconds, j’ai vu que ce soucis a déjà été rencontré par un membre du forum ( ce n'est pas exactement le même sauf qu'il y ressemble enormement , moi la machine affiche cela : 

Hidden Content

    Give reaction to this post to see the hidden content.
 et ensuite  ça a l'infinie :

Hidden Content

    Give reaction to this post to see the hidden content.
  )   et qu’il y a eu un message montrant comment résoudre ce problème à ce poste:    ( il sera affiché a la fin du message) 

Or moi, je fais la même chose que la personne, sauf que quand il nous demande d’entrer le mot de passe : qui, de base est mt2 [email protected]# (je précise que j’ai rien changé à ça).

Et c’est  à partir de la ou ça ne fonctionne pas comme ça devrait normalement fonctionner

Alors ma question est simple, qu’elle est le mot de passe ?

J’ai testé funky-emu : ça ne marche pas.

J’ai testé root : ça ne marche pas

J’ai testé : mcncc.com : ça ne marche pas 

Hidden Content

    Give reaction to this post to see the hidden content.

Je savais à quoi m’attendre étant donné que le mot de passe mt2 [email protected]# était incorrect, j’ai tout de même essayé d’écrire flush privileges; bien entendu ça ne fonctionne pas.
Je savais à quoi m’attendre étant donné que le mot de passe mt2 [email protected]# était incorrect, j’ai tout de même essayé d’écrire flush privileges; bien entendu ça ne fonctionne pas.

PS :

J’ai été dans  config 

Hidden Content

    Give reaction to this post to see the hidden content.

J’ai donc mis comme mot de passe : mt2 [email protected]#

Regardez : il se passe toujours la même chose

Hidden Content

    Give reaction to this post to see the hidden content.

Je précise aussi que j'ai mis 3306 en db port  

Hidden Content

    Give reaction to this post to see the hidden content.
 partout sur tous les  config de tous les cores de tous les chanels ( en esperant que ça fonctionnerait ) mais j'ai été déçu du resultat, car ça n'a pas fonctionné

En esperant que vous pourriez m'aider, trouver une solution pour résoudre ce problème... 

 

Merci

Cordialement :)  

                                                  

 

 

 

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

Recommended Posts

  • 0
  • Retraité

Salut,

 

Quels files utilises-tu ? 

Est-ce un DVI tout prêt ?

On a besoin de plus d'information sur ton environnement de travail pour pouvoir t'aider à résoudre ce genre de problème ^_^

 

Peux-tu taper /usr/local/etc/rc.d/mysql-server status dans PuTTy ou VirtualBox selon ta configuration et nous fournir le résultat ?

 

En théorie tu ne devrais pas avoir à changer les mots de passe des fichiers configs.

Link to comment
Share on other sites

  • 0

Bonjour _Sufhal

J'utilise la file 2016 de FE.

J'utilise virtual box VM, mais je ne trouve pas ce qu'est un DVI... :( 

Bien sûr , voici ce que ça me marque :

Hidden Content

    Give reaction to this post to see the hidden content.

Donc je suis sur navigat premium. J'utilise Dump, et eternel nexus

Avant j'avais le probleme du : connexion refused  etc etc etc 

Donc j'ai suivi un tuto de  FE et celui ci me disait de  mettre 3306 dans le db port sur tous les configs. Les resulats ont été bénéfique car en effet virtual box ne m'affiche plus :  connexion refused , mais : failed retrying in 5sec..

Hidden Content

    Give reaction to this post to see the hidden content.

 

Merci

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0
  • Retraité

Si tu utilises une machine virtuelle, le tout est stocké dans un disque dur virtuel de format VHD ou DVI, tu en as donc bien un mais en as-tu pris un déjà tout fait ou tu as configurer ton FreeBSD tout seul ?

 

Pour ton screen c'est normal que ça ne fonctionne pas si le serveur Mysql n'est pas lancé ^_^

Tape cette commande pour tenter de le démarrer : /usr/local/etc/rc.d/mysql-server start

Si ça ne fonctionne toujours pas après cette manipulation pourrais-tu nous copier-coller le contenu de ton fichier /etc/rc.conf ? (le plus simple c'est de l'ouvrir avec l'éditeur intégré de WinSCP)

Link to comment
Share on other sites

  • 0

J'ai configuré le  Freebsd tout seul^^ 

j'ai suivi un tuto bêtement pour être  honnête mais avant ça marchait.

Quand j'écris  /usr/local/etc/rc.d/mysql-server start 

Voici ce que ça m'affiche

Hidden Content

    Give reaction to this post to see the hidden content.
 

Quand j'écris ça apres avoir écrit l'autre commande 

/usr/local/etc/rc.d/mysql-server status

Voici ce que ça m'affiche

Hidden Content

    Give reaction to this post to see the hidden content.

Quand je vais dans rc config : 

Hidden Content

    Give reaction to this post to see the hidden content.

Merci 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0
  • Retraité

Mysql est apparemment bien configuré mais il semblerait qu'il manque de l'espace de stockage sur ta machine virtuelle.

Tu as alloué combien de Go à ta machine ? 

Edited by _Sufhal
Link to comment
Share on other sites

  • 0
  • Retraité

Non la RAM allouée à ta machine virtuelle !

Ceci dit ce screen était intéressant, tu as probablement un ordinateur portable avec 4Go donc j'imagine que tu n'as pas alloué plus de la moitié soit 2Go ou moins...

Personnellement j'ai jamais testé avec moins de 4Go allouée à la machine mais le message d'erreur dit clairement que c'est de l'espace de stockage dont il a besoin et Virtual PC augmente automatiquement le stockage dédié à cette machine.

 

J'attends ton screen pour voir

Edited by _Sufhal
Link to comment
Share on other sites

  • 0
  • Retraité

C'est au même endroit que là où tu m'as fait le screen de l'espace de stockage, tu dois avoir un onglet ou une section "Mémoire vive" dans Virtual PC ^_^

Edited by _Sufhal
Link to comment
Share on other sites

  • 0

Désolé du temps que j'ai pris pour trouvé ça 

voici le screen

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0
  • Retraité

Du coup c'est peut être que ta machine n'a pas assez de RAM pour faire tourner le serveur MySQL.

- Arrêtes ta machine virtuelle

- Augmente la RAM à 2Go

- Relance le tout et fais /usr/local/etc/rc.d/mysql-server status il devrait se lancer tout seul grâce au MYSQL_ENABLE = YES présent dans ton fichier de configuration.

 

Tiens moi au courant

Link to comment
Share on other sites

  • 0

Hidden Content

    Give reaction to this post to see the hidden content.

quand je dépasse cette limite voici ce que ça m'affiche :

Hidden Content

    Give reaction to this post to see the hidden content.

Je reste a 1994 ou c'est pas grave c'est pas important je laisse 2go?

 

Link to comment
Share on other sites

  • 0

meme chose: failed retrying in 5sec 

Hidden Content

    Give reaction to this post to see the hidden content.

je suppose que je dois essayer de faire ce que m'a dit de faire au début : 

/usr/local/etc/rc.d/mysql-server start 

 

/usr/local/etc/rc.d/mysql-server status

mdp

 

flush privileges;?

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

La je le start 

Hidden Content

    Give reaction to this post to see the hidden content.

le status 

Hidden Content

    Give reaction to this post to see the hidden content.

pas une bonne nouvelle apparemment.. 

quand j'entre le mdp : [email protected]#

Hidden Content

    Give reaction to this post to see the hidden content.

j'essaie de rentrer l'autre mdp : mt2 [email protected]#

même chose 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0
  • Retraité

Ça sert à rien de faire le status si le start n'a pas fonctionné.

Je pense pas que ce soit une histoire d'user/droits, faudrait déjà réussir à le faire démarrer pour pouvoir le manipuler 

Link to comment
Share on other sites

  • 0

Repartions des disques avec les espaces libres  :

 

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0
  • Retraité

Pas mal du tout je ne savais pas qu'on pouvait avoir de l'espace libre négatif xD

Coupe la machine, va dans la configuration de celle-ci, au niveau du stockage il devrait y avoir une option pour que les 50Go que tu as alloué soient vraiment alloué et pas dynamiquement augmenté

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.