Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

Question

Bonjour, 

 

je voudrais bien savoir comment installer les modules pour pouvoir compiler mon game sur mon serveur dédiée ?

 

merci d’avance. 

Modifié par MeehmetYeeah

Partager ce message


Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

Cherche un peu sur le forum...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

installation des sources:
pkg install gcc
pkg install devil
pkg install subversion
pkg install makedepend
pkg install cryptopp
pkg install googletest
pkg install lib-boost

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 45 minutes, Link a dit :

installation des sources:
pkg install gcc
pkg install devil
pkg install subversion
pkg install makedepend
pkg install cryptopp
pkg install googletest
pkg install lib-boost



le pkg install lib-boost n'a pas voulu s'installer.. J'ai eu ça : pkg: No packages available to install matching 'lib-boost' have been found in the repositories

Et pour répondre à Takuma, j'ai chercher sur le forum, taper dans la barre de recherche ( qui trouve une fois sur dix ce qu'on recherche )..

De plus, c'est pas pour rien que cette section existe donc bon.

Edit : Quand je tente de compiler le game j'ai ceci qui s'affiche : gmake: *** No rule to make target '/usr/include/c++/4.2/cstdlib', needed by 'OBJDIR/char_item_bloquer.o'.  Stop.


 

Modifié par MeehmetYeeah

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ton MakeFile a été édité de sorte à ce qu'il puisse compiler avec la version 4.2 de gcc, hors là, tu utilises une version supérieur.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Comment pourrais je régler ceci ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Sois tu adaptes tes sources/libs pour les faires fonctionné avec une version supérieur à la 4.2 ou bien tu prends un dédier avec freebsd 9.2 ou 9.3, sachant que seules ces versions possède le gcc compatible avec tes sources.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Mhh.. Je vais voir merci...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.