Aller au contenu
Abass

#Résolu "Bouton d'entrepôt dans l'inventaire."

Messages recommandés

Version des fichiers/ Type d'émulateur : Files 2013 by Team EB.

 

Description du problème : En suivant cette tuto: 


Donc tout est fais. Mais quand je clique sur le button (in-game) ca fais rien.. x) J'ai eu rien dans syserr,
 

Screens:

105059Schermopname-88-.png

 

Désole pour mon Francais nul.

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Modifié par Abass

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la liaison Python->LUA, perso j'ai jamais fais comme ça, mais bon... 

 

Et j'ai un doute, mais je suis pas sûr, il me semble que la distance max entre le magasinier et le joueur pour ouvrir l'entrepôt et dans les sources, donc je suis pas sûr que ça marche... ^^' 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Takuma a dit :

il me semble que la distance max entre le magasinier et le joueur pour ouvrir l'entrepôt et dans les sources

 

C'est le cas.

Partager ce message


Lien à poster
Partager sur d’autres sites
6 hours ago, Kameyu said:

Tu refais un serveur sous files 2016 ^^.


Arrêté.. ^^
On ma dis que les sources 2014 marche sur les files 2013.. :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Le fait que ça marche ne veut pas dire que c'est 100% fonctionnel.

 

Tu auras des trucs sur ton serveur que tu n'auras pas sur ton client, et ça peut créer des conflits.

Il faut que ton client et ton serveur proviennent de la même source pour éviter ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.