Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

Question

Version des fichiers/ Type d'émulateur : Files 2016

Domaine (Base de données, Client, Core...) : Machine Virtuelle

Votre niveau (Débutant, Intermédiaire, Avancé..) : Avancé

 

Description du problème : J'ai un message d'erreur lors du lancement de vmware

Comment reproduire le problème ? : Télécharger le vmdk disponnible ici

Recherches et tests effectués : Aucune, je n'y connais rien en VM

 

Screenshot du problème concerné2Ic1TZe

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Bonsoir,

 

La commande "?" affiche la liste des disques disponibles.

Essaie de taper cette commande:

ufs:/dev/da0

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Ne fonctionne pas... Voici le message d'erreur : 2rFm1rJ

 

 

Après quelques recherches, il s'avère que c'est le nom qui as changé, j'ai donc tapé "ufs:/dev/da0p2" et ça a fonctionné. 

 

Ensuite, pour ne pas avoir a retaper la commande à chaque fois, j'ai donc édité le fichier /etc/fstab et remplacé les "ada0p2 et ada0p3" par "da0p2 et da0p3". Il fonctionne maintenant, merci quand même =). 

 

Je vous ai quand même donné la résolution si ça arrive à quelqu'un d'autre ;). 

Modifié par blouh

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

da0 étant logiquement la partition principale, il me semblait logique que ce soit la bonne, mais visiblement c'était la partition 2 lol!

Si c'est résolu, tant mieux :P

#T/C

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.