Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Baptiste

en cours item_proto[Résolu]

Question

Posté(e) (modifié)

Version des fichiers/ Type d'émulateur :

Domaine (Base de données, Client, Core...) :

Votre niveau (Débutant, Intermédiaire, Avancé..) :intermédiaire

 

 

Description du problème :item_proto apres avoir compléter l'item_proto pour des nouvelle ajoute de stuff arme, il e me sort erreur que j'avais pas avant qui on rien avoir avec les ligne que j'ai ajouter moi, du coup quand je lance le serveur sa se co après avoir choisi le personnage arriver enfin de chargement l'écran reste en chargement et peut rien faire autre je mais pour erreur syssr en espèrent que sa soie pas une erreur trop chiante merci de vos réponse.

Comment reproduire le problème ? :

Recherches et tests effectués :

 

Screenshot du problème concerné :

0330 16:38:08051 :: CPythonItem::LoadItemTable: invalid item_proto[locale/fr/item_proto] STRIDE[0] != sizeof(SItemTable)
0330 16:38:08051 :: LoadLocaleData - LoadItemProto(locale/fr/item_proto) Error
0330 16:38:16798 :: CPythonPlayer::SetItemData(window_type : 1, dwSlotIndex=83, itemIndex=14560) - Failed to item data

0330 16:38:16798 :: CPythonPlayer::SetItemData(window_type : 1, dwSlotIndex=54, itemIndex=70254) - Failed to item data

0330 16:38:16798 :: CPythonPlayer::SetItemData(window_type : 1, dwSlotIndex=68, itemIndex=30251) - Failed to item data

0330 16:38:16798 :: CPythonPlayer::SetItemData(window_type : 1, dwSlotIndex=69, itemIndex=70252) - Failed to item data

 CPythonItem::LoadItemTable: invalid item_proto[locale/fr/item_proto] STRIDE[0] != sizeof(SItemTable)
0330 16:53:17905 :: LoadLocaleData - LoadItemProto(locale/fr/item_proto) Error
0330 16:53:25684 :: CPythonPlayer::SetItemData(window_type : 1, dwSlotIndex=50, itemIndex=40005) - Failed to item data

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Modifié par Baptiste

Partager ce message


Lien à poster
Partager sur d’autres sites

1 réponse à cette question

Messages recommandés

  • 0
Posté(e) (modifié)

Le lanceur n'arrive pas à lancer item_proto dans locale/fr, vérifie que tu le possède bien.

 

Modifié par #Saw

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.