Aller au contenu
Holly

resolu [Résolu]Textures non visibles

Messages recommandés

Version des fichiers/ Type d'émulateur : Files FE optimisée

Domaine (Base de données, Client, Core...)

Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant

 

Description du problème : La texture n'apparait pas InGame. 

Comment reproduire le problème ? : /

Recherches et tests effectués : / 

 

Screenshot du problème concerné :

cuaj.png

jnur.png

exemple d'msm : 

s4f1.png

Bonsoir, ça peut être débile de demander une aide là dessus, croyez moi j'en suis conscient x) 

Voilà mon problème, je pense avoir tout fait correctement mais le problème persiste, InGame, ma texture d'armure n'apparaît pas... 

Ca concerne les nouvelles armures de l'officiel, si quelqu'un voit quelque chose d'anormal... :^) 

Merci de m'aider! 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Modifié par FrancH

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à toi @Holly

 

Tout d'abord vérifie dans ton item_list que ton chemin est identique à celui de ton gr2 et de ta texture. Car à première vue on ne voit même pas le gr2. 


Donc vérifie ton chemin dans ton item_list.

Deuxième hypothèse si jamais ton chemin est correct regarde si les armures que ta voulu implanter sont en lien avec ta version de gr2 de ton serveur. Je m'explique tu vas pas implanter une armure qui est en 2.9 si ton serveur est en 2.4. Pour vérifier cela il te suffit juste de load un gr2 d'armure et de regarder dans les infos. Je mettrai une image ci-dessous. 

Si cela ne vient pas de ta version de ton gr2 c'est sois comme je t'ai dit lié à l'item_list. 

Par contre si ce n'est pas l'item_list et le gr2 sa vient que ta mal répertorié ton armure dans tes msm.

 

054224Screenshot-1.png

 

Dernière choses étant une personne assez expérimenté dans les implantations avec plus de 5000 implantations sur de nombreux serveur confondu sache que dans ton item_list même si c'est noté ".GR2" et que ton gr2 d'armure se fini en miniscule ".gr2" sa ne colle pas ^^ Les majuscules sont pris en compte dans le chemin d'accès.

 

Cordialement Craw.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Craw a dit :

Salut à toi @Holly

 

Tout d'abord vérifie dans ton item_list que ton chemin est identique à celui de ton gr2 et de ta texture. Car à première vue on ne voit même pas le gr2. 


Donc vérifie ton chemin dans ton item_list.

Deuxième hypothèse si jamais ton chemin est correct regarde si les armures que ta voulu implanter sont en lien avec ta version de gr2 de ton serveur. Je m'explique tu vas pas implanter une armure qui est en 2.9 si ton serveur est en 2.4. Pour vérifier cela il te suffit juste de load un gr2 d'armure et de regarder dans les infos. Je mettrai une image ci-dessous. 

Si cela ne vient pas de ta version de ton gr2 c'est sois comme je t'ai dit lié à l'item_list. 

Par contre si ce n'est pas l'item_list et le gr2 sa vient que ta mal répertorié ton armure dans tes msm.

 

054224Screenshot-1.png

 

Dernière choses étant une personne assez expérimenté dans les implantations avec plus de 5000 implantations sur de nombreux serveur confondu sache que dans ton item_list même si c'est noté ".GR2" et que ton gr2 d'armure se fini en miniscule ".gr2" sa ne colle pas ^^ Les majuscules sont pris en compte dans le chemin d'accès.

 

Cordialement Craw.

 

 

Euh il n'y a pas de gr2 à mettre dans l'item_list pour les armures/bijoux ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, #Saw a dit :

Euh il n'y a pas de gr2 à mettre dans l'item_list pour les armures/bijoux ^^

Autant pour moi en effet .. :/ 
 

J'était encore perdu dans mes implantations d'armes :$ 

L'erreur est humaine ^.^


Tout ce joue dans les msm's @Holly

Modifié par Craw

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @#Saw

Problème réglé grâce à @Craw, soucis de ShapeDataCount ( j'avais oublier de l'augmenter donc, ça prenait pas mes implantations en compte ). Un grand merci à lui ! Sujet à lock ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.