Metin2 Land
Découvrez le MMORPG RaiderZ
Hazrod

Connexion au serveur

4 messages dans ce sujet

Version des fichiers/ Type d'émulateur : 2014 FE

Domaine (Base de données, Client, Core...) : /

Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant

 

Description du problème : J'essaye de me connecter en localhost à mon serveur mais je n'y arrive pas via le client. Depuis navicat et le FTP je peux et lorsque je lance les channels depuis Virtual Box tout est ok. Je me suis donc dirigé dans cd /usr/metin2 et channel1-game99 pour voir si je n'avais rien touché, et rien à changé. J'ai aussi vérifié que l'ip n'avait pas changé dans le serverinfo.py du root dans le client et de même, rien à changé. Merci de m'aider s'il vous plaît.

Comment reproduire le problème ? : /

Recherches et tests effectués : FE

 

Screenshot du problème concerné :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

hey,

 

Tu marque bien l'ip que te retourne la commande "ifconfig" sur ton client?

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

voici les ip que j'ai essayé et aussi le 192.168.1.100 et 192.168.1.81

 

Contenu Masqué

 

Je tiens à souligner que lorsque je rentre un mauvais mot de passe, il remarque que l'identifiant ou mdp est faux. 

Modifié par Hazrod
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ça te dit que l'identifiant est faux c'est que ton client à réussie à établir la connexion.

 

par contre si ça marche avec ton .29 alors que ça te pond un .100 ... x)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

Metin2 Land