Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Irk

en cours [En Cours] socket_connect: HOST 127.0.0.1:15000, could not connect.

Question

salut, 

je peux pas me connecter au serveur, j'ai essayé de lire les syserr, mais je n'ai arrivé pas a résoudre le problème

j’utilise les fichiers que Saw a partagé → 

j'ai essayer de modifier DB_port a 16000, après j'ai pu pas même démarrer la channel 

quelqu'un peut m'aider s'il vous plais?

 

voila les syserr de auth chan1 et db

auth syserr

 

SYSERR: Dec  2 15:45:38 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Dec  2 15:45:39 :: pid_deinit: 
End of pid

SYSERR: Dec  2 15:45:59 :: pid_init: 
Start of pid: 1450


SYSERR: Dec  2 15:46:05 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec  2 15:46:02 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec  2 15:45:59 :: socket_connect: HOST 127.0.0.1:15000, could not connect.

 

 

chan syserr

 

SYSERR: Dec  2 15:45:38 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Dec  2 15:45:39 :: pid_deinit: 
End of pid

SYSERR: Dec  2 15:46:01 :: pid_init: 
Start of pid: 1453

SYSERR: Dec  2 15:46:04 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec  2 15:46:01 :: socket_connect: HOST 127.0.0.1:15000, could not connect.


 

db syserr

 

SYSERR: Dec  2 15:45:38 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Dec  2 15:45:38 :: pid_deinit: 
End of pid

SYSERR: Dec  2 15:45:57 :: pid_init: 
Start of pid: 1447


SYSERR: Dec  2 15:46:14 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.56.101')
SYSERR: Dec  2 15:46:14 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.56.101')
SYSERR: Dec  2 15:46:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.56.101')
SYSERR: Dec  2 15:46:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.56.101')
SYSERR: Dec  2 15:46:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.56.101')
SYSERR: Dec  2 15:46:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.56.101')

 

 

 

merci en avance

Modifié par Irk

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 0

Bonjour,

 

Tu as changé le port du DB (15000 => 16000). Maintenant il faut que tu redirige les core et le auth sur ce nouveau port.

 

Dans tous tes cores, dans le fichier CONFIG tu as :

DB_PORT: 15000

Que tu dois donc modifier pour le nouveau port du DB :

DB_PORT: 16000

Bay'

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Laisse les fichiers tel qu'ils le sont, as tu configuré ton root ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

 

Oublie les réponses au dessus, tu as foiré la configuration de ta BDD dans navicat, tond la DB ne démarre pas.

 

Supprime les bases de données de metin2, re-exécute les fichiers sql, et tente à nouveau en laissant comme port le port 15000 dans tes fichiers config.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ca n'a rien n'à voir, autrement les processus ne se seraient logiquement pas lancé. Les syserr DB veulent simplement dire que la table gmlist est vide, rien de plus. 

 

Essaye de bien fermer les files et de réouvre le serveur, une fois ceci fait tape "ps" est screen s'il te plaît.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bah justement, la DB, bah elle est pas lancée ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est pas parce que y'a ces sysser que la DB n'est pas lancé, en local je les ai aussi mais pourtant c'est lancé.

Modifié par #Saw

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.