Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Nephia

en cours Bug Skill

Question

Bonjour les gars :)

 

je viens demander votre aide car j'ai pris un serveur dédié et j'ai mis les files 2014 mais j'ai un soucis avec tous les personnages c'est que les skills qui ont un effet (du genre furtif, poids plume, lame enchanté, armure enchanté) se lance mais le visuel ne se passe rien (furtif quand on l'active le personnage reste visible) j'aimerais savoir ce quoi est du ? merci

Partager ce message


Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

Tu devrais avoir des erreurs dans ton Syserr, montre-le-nous.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ça c'est du syserr bien rempli.

Tu as pas mal d'erreurs liées à ta base de donées; comme des groups de mobs manquants, des queries invalides, et j'en passe.

Mais je vois aucun problème côté serveur concernant tes skills. Envoie-moi ton syserr client.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tes valeurs de skilltable.txt dans locale_fr ont l'air erronées.

Prends plutôt celles-ci.

skilltable.txt

skilltable.txt

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

merci :) mais meme comme cela sa ne marche pas :/

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le sujet étant inactif depuis un moment, je déplace dans le forum "Résolu ou sans réponse".

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.