Jump to content
×
×
  • Create New...
  • 0

bug msql toute version


WarNight

Question

bonjours voila j'ai cette erreur quand jessayer d'installé le msql sa me fait sa a toute les version 

je sait pas du tous comment réparé sa  vous avez une petite solution  

Arrêtez .

faire [ 8 ]: arrêté dans / usr / ports / lang / python27

*** Erreur Code 1  

 

Arrêtez .

faire [ 7 ]: arrêté dans / usr / ports / devel / py - setuptools27

*** Erreur de code 1  

 

Arrêtez .

faire [ 6 ]: arrêté dans / usr / ports / devel / py - Jinja2 *** Erreur de code 1

 

 

Arrêtez .

faire [ 5 ]: arrêté dans / usr / ports / devel / py - Jinja2 *** Erreur de code 1

 

 

Arrêtez .

faire [ 4 ]: arrêté dans / usr / ports / textproc / py - sphynx

*** Erreur de code 1  

 

Arrêtez .

faire [ 3 ]: arrêté dans / usr / ports / devel / cmake

*** Erreur de code 1  

 

Arrêtez .

faire [ 2 ]: arrêté dans / usr / ports / devel / cmake

*** Erreur de code 1  

 

Arrêtez .

faire [ 1 ]: arrêté dans / usr / ports / bases de données / mysql55 - serveur

*** Erreur de code 1  

 

Arrêtez .

faire : arrêté dans / usr / ports / bases de données / mysql55 - serveur

root @ Metin2 : / usr / ports / bases de données / mysql55 - serveur #

Link to comment
  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0

essaye plus simple:

pkg install mysql56-server

ou

pkg install mysql57-server

pkg install devil

pkg install gcc48 (ou gcc49)

pkg install gmake

pkg install security/cryptopp

pkg install python27

pkg install googletest

 

 

Cordialement.

Link to comment
  • 0

merci sa ma aidé =) j'ai réussi a tous installé m'est maintenant il me manque c'est libs je sait pas ou les trouvé

 

Shared object "libmysqlclient.so.18" not found, required by "db"

Shared object "libmd.so.5" not found, required by "game"

 

une personne les aurai pas azare

Link to comment
  • 0

merci sa ma aidé =) j'ai réussi a tous installé m'est maintenant il me manque c'est libs je sait pas ou les trouvé

 

Shared object "libmysqlclient.so.18" not found, required by "db"

Shared object "libmd.so.5" not found, required by "game"

 

une personne les aurai pas azare

 

https://mega.nz/#!9RdzkC7b!wgMUROl5qiQe1tdbNF0rb5FxVRWd1Ct9otgOzkdKWkc Voilà les libs, elles sont dispo sur ce forum juste une petite recherche :)

 

Elles sont à mettre dans ton dossier /usr/lib32. (Si tu as des fichier à remplacer, ne les remplace pas.) 

Cordialement.

Link to comment
Guest
This topic is now closed to further replies.


  • Flux d'Activité

    1. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    2. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    3. 7
    4. 84

      Granny

    5. 32

      Rodnia.net | PVM | International | The Great Conqueror |

    6. 16

      Map The OpenWorld Metin2

    7. 0
    8. 6

      [V2]Gurgarath Resurgence

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.