Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
valent76

en cours Bug Effect

Question

Version des files : 2016

Domaine (Base de données, Core, etc.) : Client

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire

 

Description du problème : Salut a tous, j'ai des bug d'affichage de certain effect ( 2 screen dispo ), et je n'arrive pas a trouvé la solution (je me demande si upgrade ma version de granny 2.4 en 2.9 résoudrai le problème).

Comment reproduire le problème : Chargé un effect

Recherches et tests effectué :

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran

 

135629Sans-titre-2.jpg

Effect d'une arme qui bug completement.

 

135629Sanzs-titre-2.jpg

Effect des Lampes qui affiche un carré.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Partager ce message


Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Messages recommandés

  • 0

Salut !

 

Pour le premier effet, il n'est pas présent, enfin, les images, vérifie dans ton syserr ou vérifie l'effet, le .mse, des fois c'est une erreur de chemin.

Pour les lampes, c'est normal, il faut modifier l'effet, je crois avoir un fix de ça, je l'enverrai :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

En effet tu avais raison j'ai oublié d'ajouté les .dds et oui pour les lumieres si tu as je prend :D ! merci pour ta réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

 

A titre informatif, les effets sont gérés complètement séparément des modèles 3D, donc pas d'inquiétude même s'ils plantent, le moteur 3D n'est pas en cause ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci Galette

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

merci galet, tu saurais où il faut placer ça?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

De rien, bien entendu, dans property et après soit le fichier est déjà présent, soit tu recherches le dossier de la lampe ^^

 

PS : J'ai pas le contenu de l'archive, mais si c'est pas property c'est le pack contenant les ressources, pour trouver, recherche dans property et ouvre le .prt, tu auras le chemin vers le fichier

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci tu gère !

 

Edit : Non fonctionnel chez moi toujours les carré blanc. J'ai tout remplacé dans effect/background.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.