Jump to content
×
×
  • Create New...
  • 0

[Résolu]Souci avec le client Habbo


Dimi42FR

Question

Bonjour ou Bonsoir , je viens vous faire part de mon problème sur mon serveur Habbo (Rétro).

Après avoir suivi le Tuto de Takuma pour créer un rétro , qui en ce dit passant, un très bon tuto, car tout a fonctionné à merveille, que sa sois pour le site ou l'émulateur, le seul petit souci, c'est à la fin quand je veux rentrer dans mon rétro, il me met une page blanche qui ne charge pas, pourtant j'ai bien vérifié, j'ai suivi le tuto, dans le panel, j'ai tout mis exactement ce que l'on m'a dit de mettre, mais la page du client reste blanche , avez-vous une idée pour régler ce problème ?

 

Cordialement, Dimi42FR.  :fleur:

 

Edit : 

 

Capture :

 

945567voila.png

Link to comment
  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

8 answers to this question

Recommended Posts

  • 0

Bonjour, idem j'ai plus au moins le problème (toujours en localhost) mais cette fois j'ai utilisé xamp à la place wamp et j'ai su avancer un peu plus loin.

 

Explication:

 

Lors de l'importation de la base données j'ai eu un code d'erreur "fatal error" exceded time (un truck du genre, pas la taille du fichier car je l'avais changé comme le tuto indiqué) mais j'ai continué la procédure du tuto "habbo plusEMU et phpmyadmin", puis butterfly de là j'ai eu une page blanche.

J'ai rafraichi la page et l'installation de butterfly m'a proposer autre chose cette fois, mise à jour update etc, cette fois tout c'est bien déroulé.

Ensuite le reste suit, game dans htdocs et puis enfin j'ai crée un compte cette fois j'ai réussi pour la première fois de crée un compte et ma redirigé vers une autre page "choisir pseudo" (je n'ai rien touché vu que je n'ai pas encore changer le rank pour me mettre en admin).

J'ai réussi d'aller dans le panneau d'administration du site (toujours en localhost) et mettre les infos dans "configuration du serveur" les variables, les texts, etc ..

 

Et pour terminé, j'ai configuré le fichier config dans le dossier Plus Emu, tout c'est passé correctement. J'ai rafraichi la page (où j'étais dans l'administration), j'ai cliqué habbo hotel, je suis revenu sur la page choisir un pseudo et voilà là est le hic.

 

J'aurai beau changer de pseudo, je n'arrive pas à entrer dans l'hotel, je reste toujours sur la même page, pire je me suis dis j'ai du faire encore une erreur, donc rebelote dans le "phpmyadmin" et je vois quoi à chaque fois que je choisi un pseudo différent dans le site/page "choisir pseudo" ben il change le pseudo dans users phpmyadmin.

 

Et maintenant quand je retente de créer un autre pseudo ben sa revient encore à mon erreur page blanche (sauf celui dans j'ai crée en premier que j'arrive à être redirigé vers la page "choisir pseudo" et je bloque là, je ne peux pas avancer plus loin car à chaque fois il me demande de choisir un pseudo, et je n'entre pas dans l'hotel.

 

J'ai retenté cela avec tout les navigateurs, mozilla, edge, chrome, opera rien a faire. J'ai vu plus haut peut être un soucis de flash tout semble à jour dans tout mes navigateurs, j'avais même désactivé des extensions qui risquerai de nuire comme les bloqueurs etc. J'ai même tenté de vidé les caches cookies tout quoi, ben je reste bloqué encore.

Link to comment


  • Flux d'Activité

    1. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    2. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    3. 7
    4. 84
    5. 32

      Rodnia.net | PVM | International | The Great Conqueror |

    6. 16

      Map The OpenWorld Metin2

    7. 0
    8. 6

      [V2]Gurgarath Resurgence

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.