Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
ziToxiiK

en cours Problème PNJ Guilde

Question

Bonjourd je viens actuellement de créer un pnj créateur de guilde sur mon serveur qui tourne avec Ancestra Rev 54 et au moment ou je clique sur le dialogue le pan de création de guilde n'apparait pas, voici les screens de ma BDD et de mes SWF :

 

SWF : https://image.noelshack.com/fichiers/2017/09/1488701408-swf.png

 

BDD : npc_template : https://image.noelshack.com/fichiers/2017/09/1488701437-npc-templates.png

         npc_reponses_actions : https://image.noelshack.com/fichiers/2017/09/1488701474-npc-reponse-actions.png

         npc_questions : https://image.noelshack.com/fichiers/2017/09/1488701515-npcs-questions.png

 

Voilà, merci d'avance à ceux qui m'aideront à régler mon problème !

 

Cordialement,

ziToxiiK.

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 0

Bonjour,

 

je pense que le problème vient de ta table "npc_reponses_actions". Les deux dernières lignes du screen devraient plutôt être :

 

30007 | -2 | 
30008 | 1 | 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah oui merci ! Faute d'étourderie sans doute.

 

Sujet à lock.

Partager ce message


Lien à poster
Partager sur d’autres sites

×

Information importante

By using this site, you agree to our Conditions d’utilisation.