Jump to content
×
×
  • Create New...
  • 0

Syserr bien rempli :o


0megazelle

Question

Bien le bonjour!

 

Version des files : 2016

Domaine (Base de données, Core, etc.) :

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème : Je ne sais pour quel raison mais après avoir créer mon serveur en files 2016 FE, j'ai réussi a me connecté sur mon serveur sans problème, j'ai également installer le switchbot qui fonctionne parfaitement mais le syserr client est rempli d'erreur, y compris des erreurs concernant le switchbot

Comment reproduire le problème :

Recherches et tests effectué :

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

 

Syserr : http://pastebin.com/qndRK7ji

 

J'ai également ce message sur virtualbox lorsque j'allume le serveur:

010547virtualbox.png

 

Merci bien

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

 

Edit: J'ai régler le soucis concernant les erreurs du switchbot

Link to comment
  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0

Bonjour

 

Recherches et tests effectué :  vide  ^^

 

Au lieu de poster directement une demande d'aide sans chercher la solution.Si tu regarde ne serrait ce que 10min le forum tu trouvera facilement la réponse a ton problème , faut être un minimum autonome si tu as des gens sur ton serveur et qu'il plante tu va venir ici et si personne te répond ,tu va fermer ton sp ?

Link to comment
  • 0

Pour le problème d'xp il faut crée un dossier share dans la racine de ton WinSCP et mettre le fichier exppettable.txt qui ce trouve dans metin2/share/local/france je crois si je me souvien bien.

 

Pour le switchbot ya l'air d'avoir une erreur dans le ui.py si je dit pas de bêtise met ton ui.py ici on pourra mieux voir le problème

Link to comment
  • 0

Pour le problème d'exp c'est régler, merci :)  Le switchbot j'avais trouver , j'avais simplement oublié de laisser une ligne vide dans mon game.py

 

Le seul soucis restant c'est les lignes de ce type:

0201 12:29:07178 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/etc/buff/buff_item6.mse) Error

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.