Jump to content
×
×
  • Create New...
  • 0

Erreur d'installation FreeBSD


FlavDark

Question

Bonjour, j'ai récemment commandé un serveur dédié et je rencontre un problème lors de l'installation de MySQL (toutes versions), voici le message d'erreur :

 

 

Message d'erreur, capture d'écran :

[email protected]:/usr/ports/databases/mysql56-server # make WITH_XCHARSET=all install clean
===>   mysql56-server-5.6.34 depends on file: /usr/local/bin/cmake - not found
===>   cmake-3.7.1 depends on executable: sphinx-build - not found
===>  Staging for py27-sphinx-1.4.8,1
===>   py27-sphinx-1.4.8,1 depends on package: py27-Babel>=1.3 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-Jinja2>=2.3 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-docutils>=0.11 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-pygments>=2.0 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-Babel>=1.3 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-sphinx_rtd_theme>=0.1 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-alabaster>=0.7 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-snowballstemmer>=1.1 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-six>=1.4 - found
===>   py27-sphinx-1.4.8,1 depends on package: py27-imagesize>=0.7.1 - found
===>   py27-sphinx-1.4.8,1 depends on file: /usr/local/share/certs/ca-root-nss.crt - not found
===>   ca_root_nss-3.28.1 depends on package: perl5>=5.24<5.25 - not found
===>  Building for perl5-5.24.1.r5_1
cc -lpthread -Wl,-E  -fstack-protector -L/usr/local/lib -o miniperl  mpdtrace/opmini.o mpdtrace/perlmini.o mpdtrace/gv.o mpdtrace/toke.o mpdtrace/perly.o mpdtrace/pad.o mpdtrace/regcomp.o mpdtrace/dump.o mpdtrace/util.o mpdtrace/mg.o mpdtrace/reentr.o mpdtrace/mro_core.o mpdtrace/keywords.o mpdtrace/hv.o mpdtrace/av.o mpdtrace/run.o mpdtrace/pp_hot.o mpdtrace/sv.o mpdtrace/pp.o mpdtrace/scope.o mpdtrace/pp_ctl.o mpdtrace/pp_sys.o mpdtrace/doop.o mpdtrace/doio.o mpdtrace/regexec.o mpdtrace/utf8.o mpdtrace/taint.o mpdtrace/deb.o mpdtrace/universal.o mpdtrace/globals.o mpdtrace/perlio.o mpdtrace/perlapi.o mpdtrace/numeric.o mpdtrace/mathoms.o mpdtrace/locale.o mpdtrace/pp_pack.o mpdtrace/pp_sort.o mpdtrace/caretx.o mpdtrace/dquote.o mpdtrace/time64.o mpdtrace/miniperlmain.o dtrace_mini.o -lpthread -lm -lcrypt -lutil
dtrace_mini.o: In function `fixsymbol':
drti.c:(.text+0x203): undefined reference to `gelf_getsym'
drti.c:(.text+0x256): undefined reference to `elf_strptr'
dtrace_mini.o: In function `dtrace_dof_init':
drti.c:(.text+0x3f6): undefined reference to `elf_version'
drti.c:(.text+0x429): undefined reference to `elf_begin'
drti.c:(.text+0x456): undefined reference to `elf_getshdrstrndx'
drti.c:(.text+0x487): undefined reference to `elf_nextscn'
drti.c:(.text+0x49e): undefined reference to `gelf_getshdr'
drti.c:(.text+0x4c5): undefined reference to `elf_strptr'
drti.c:(.text+0x4e4): undefined reference to `elf_getdata'
drti.c:(.text+0x4fd): undefined reference to `elf_getdata'
drti.c:(.text+0x532): undefined reference to `elf_getdata'
drti.c:(.text+0x741): undefined reference to `elf_end'
drti.c:(.text+0x7cf): undefined reference to `elf_end'
*** [lib/buildcustomize.pl] Error code 1
1 error
===> Compilation failed unexpectedly.
Try to set MAKE_JOBS_UNSAFE=yes and rebuild before reporting the failure to
the maintainer.
*** [do-build] Error code 1

Stop in /usr/ports/lang/perl5.24.
*** [install] Error code 1

Stop in /usr/ports/lang/perl5.24.
*** [build-depends] Error code 1

Stop in /usr/ports/security/ca_root_nss.
*** [install] Error code 1

Stop in /usr/ports/security/ca_root_nss.
*** [run-depends] Error code 1

Stop in /usr/ports/textproc/py-sphinx.
*** [build-depends] Error code 1

Stop in /usr/ports/devel/cmake.
*** [install] Error code 1

Stop in /usr/ports/devel/cmake.
*** [build-depends] Error code 1

Stop in /usr/ports/databases/mysql56-server.
[email protected]:/usr/ports/databases/mysql56-server #

 

 

Version des files : 2014 By F-E V3

Domaine (Base de données, Core, etc.) : FreeBSD 9.3 64 bits

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

 

Merci d'avance pour votre aide.  :)

Link to comment
  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.


  • Flux d'Activité

    1. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    2. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    3. 7
    4. 84

      Granny

    5. 32

      Rodnia.net | PVM | International | The Great Conqueror |

    6. 16

      Map The OpenWorld Metin2

    7. 0
    8. 6

      [V2]Gurgarath Resurgence

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.