Jump to content
×
×
  • Create New...
  • 0

Bâtiments qui n'apparaissent pas sur la minimap


Victier

Question

Bonjour,

 

Logiciel : World Editor

Votre niveau (débutant, intermédiaire, avancé) : Débutant

 

Description du problème : Lorsque que je demande à World Editor de produire la minimap d'une de mes maps, je constate qu'une partie des bâtiments n'apparaît pas. Je ne parviens pas à en trouver l'origine. Ils apparaissent partout, sauf dans 1 secteur...

 

 

Message d'erreur, capture d'écran : Voir pièce jointe

 

 

En espérant que vous ayez une solution.

Bonne soirée, à bientôt.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.[Message d'introduction]

minimap2.jpg.c901667e023e3777f917f0da41fe021c.jpg

Link to comment
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

1 answer to this question

Recommended Posts

  • 0

Bon j'ai "résolu" mon problème.

 

Depuis plusieurs jours j'ai recommencé, recommencé, recommencé x fois la création de la minimap pendant plusieurs jours en modifiant ça et les des éléments. J'avais encore et toujours ce bug.

Je poste cette question sur le forum, et je me dis, tiens... si je recommençais encore une fois.

 

Bah voilà ça marche. Je n'ai aucune idée d'où ça peut venir.

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.