Jump to content
×
×
  • Create New...
  • 0

Proto_client pour Armure


moonix

Question

Bonjour je viens d'implanter une armure et quand je me connecte au jeu je voix que mon joueur est invisible :) Mon perso est un G et j'ai implanté l'armure G. Quand je connecte N, je fait le code et je voix bien l'armure dans mon inventaire. Savez- vous D'où cela peut provenir ? :)    

 

Version des files :2016

Domaine (Base de données, Core, etc.) :

Votre niveau (débutant, intermédiaire, avancé) : débutant dans l'implantation d'armure

 

Description du problème : Personnage invisible

Comment reproduire le problème :

Recherches et tests effectué : Recherche dans fichier warrior_m.msm, tous coïncide avec ce tuto https://funky-emu.net/showthread.php?tid=50363

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

59fb339c65345_Guerrier2.PNG.5fe8a455633300d16ae6d04bb2a9102c.PNG

guerrier.PNG.0ea6d3bc65fd1a975e2ac45712486dba.PNG

Link to comment
  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

5 answers to this question

Recommended Posts

  • 0
  • Bot

Tout ce que tu as à modifier c'est le ShapeDataCount

Puis ajouter une structure à ton msm si tu parles du SpecialPath c'est que tu utilise la deuxième structure :

 

[TAB]Group ShapeDataXX

[TAB]{

[TAB][TAB]SpecialPath[TAB][TAB]"d:/ymir work/pc/cheminoúilyalegr2/"

 

[TAB][TAB]ShapeIndex[TAB][TAB][TAB]VALUE3

[TAB][TAB]Model[TAB][TAB][TAB][TAB]"NOMGR2.gr2"

[TAB][TAB]SourceSkin[TAB][TAB][TAB]"NOMTEXTURE.dds"

[TAB]}

 

Sinon montre l'ajout que tu as fait dans ton msm

090100logo.png 090149logo-4-bis.png

Link to comment
  • 0

tu avais raison il me manque 1 tabulation une fois mise l'armure à marché et mon les perso G sont répparue :) Mais j'ai une nouvelle questions :) Je viens de télécharger un set d'armure hors se coup si c'est avec les deux ficher eix et epk. Le membre qui à partagé le set d'armure stipule bien de mettre les deux fichier dans notre pack :) je l'ai fait avec la manipulation d'implantation de base :) mais sa n'a rien fais :) C'est à dire que quand je taper le code de l'armure elle n'apparaissait pas mon inventaire :)

 

Alors: J'ai suivie l'aide d'un membre écrite dans les commentaire de ce même partage :) Il nous dis de mettre les deux fichier à la base des dossier PC2 et pc j'ai essayer et rien nan plus :)

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.