Jump to content
×
×
  • Create New...
  • 0

/libexec/ld-elf.so.1: Shared object "libz.so.6" not found, required by "db"


JackDa

Question

[Message d'introduction]

 

Version des files : 2013

Domaine (Base de données, Core, etc.) : Windows 10

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème : Démarrage du serveur impossible a cause d'une erreur

Comment reproduire le problème : en fesant sh start.sh

Recherches et tests effectué : Oui

Résultat des recherches et tests : Non concluant

 

Message d'erreur, capture d'écran : /libexec/ld-elf.so.1: Shared object "libz.so.6" not found, required by "db"

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

 

Voici mon problème , J'ai installer les files 2013 comme il le fallait grâce au tutoriel de Calypso mais cependant arriver a la dernière étape ou il faut que je démarre le serveur et me connecter. 

Un message d'erreur apparaît sur Virtual Box. Qui est ci dessous .

 

Que faire ? 

 

Merci de votre compréhension

Capture.PNG.ecd8341096df4173c8ab39131eb4be6b.PNG

Link to comment
  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

7 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.