Jump to content
×
×
  • Create New...
  • 0

Bug tchat [Recherche aide précieuse]


madxx59

Question

Bonjours, j'ai un petit soucie avec mon nouvel émulateur ;

 

 

Voilà, donc en fait, je ne sais où le problème peut venir.

 

Donc en gros, j'ai  un problème au niveau des canaux (Recrutement/Commerce/Commandes).

 

Donc le créateur n'a aucun bug, cependant les joueurs si, ils ne voient pas les messages concernant le recrutement et commerce, alors que le créateur les voient.

De plus c'est pareille pour les commandes, impossible de les voir en tapant .help, hors le créateur si il peut les voir.

Le canal général, par contre lui fonctionne à merveille... 

 

Avez-vous une idée d'où le problème peut venir ?

 

 

Informations :

 

Emulateur : Kryone

Link to comment
  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0
  • Modérateur

Bonjour,

 

le sujet aurait plus sa place dans l'AQS, je déplace.

 

Ensuite concernant le problème, je dirai que c'est parce que le packet du message n'est envoyé qu'au joueur ayant écrit ce message.

java style =)

Link to comment


  • Flux d'Activité

    1. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    2. 1

      Site internet (CMS) compatible avec tous les emulateurs 1.29 (Azuriom)

    3. 7
    4. 84
    5. 32

      Rodnia.net | PVM | International | The Great Conqueror |

    6. 16

      Map The OpenWorld Metin2

    7. 0
    8. 6

      [V2]Gurgarath Resurgence

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.