Jump to content
×
×
  • Create New...
  • 0

Impossibilité de se connecter sur mon serveur


Daymortel

Question

Salut, j'ai créé un serveur metin2 en files 2012 il y a peu ... sous Hamachi ! Voilà, de mon PC, j'arrive à me connecter dessus, mais mes amis, eux, n'arrivent pas à se connecter ! Il n'ont pas "CH1 NORM", mais "CH1 ..." ! Et quand ils se connectent avec les comptes que je leur ai créé, ça met "Erreur lors de la connection au serveur" ... ! Pourtant, ils ont rejoint mon réseau Hamachi, j'ai activé les ports sur Portmap (et ils sont bien activé car le rond est bien vert) ! Mais ils n'arrivent toujours pas à se connecter ... ! Que faire ? J'aimerai tellement qu'ils rejoignent mon serveur ... ! Pouvez-vous m'aider SVP ? Il y doit bien y avoir un bug quelque part qui peut être résolu ? Non ? Bonne journée !

Link to comment

21 answers to this question

Recommended Posts

  • 0

J'ai le même soucis , et il rend dingue

Infinity l'ip de la box à rien à voir , car le serveur es sous hamachi et pas en local ou no-ip

Et IIryz il a changer l'ip de sont client car lui il a accès au serveur

 

Je cherche aussi une solution mais j'en trouve pas

Link to comment
  • 0

oui lui il peux se co mais pour les joueurs il faut l'ip qui fini par 100 si jme souviens bien ^-^

 

===> Si vous êtes en HAMACHI:

 

Pour vous: L'IP qui commence par 192.

Pour les autres: L'adresse HAMACHI

Link to comment
  • 0
Guest Baphomet

Oui mais tes amis ? Ils doivent avoir le launcher avec l'ip normale d'hamachi et toi le launcher avec l'ip finissant par .100

Link to comment
  • 0
Guest Baphomet

Tes amis :

-Est-ce qu'ils ont rejoint le réseau ?

-Leur serverinfo du fichier root et le launcher by danger est configuré avec l'adresse ip hamachi ?

 

Toi :

-Tu as ouvert les ports ?

-Le launcher + ton serveur info est configuré avec l'adresse finissant par .100 ?

Link to comment
  • 0

En fait, je crois savoir d'où vient ce problème (car j'ai testé sur un autre PC et ça me fait pareil) ! C'est Hamachi qui bug : Ca me met une erreur d'adaptation comme quoi la connexion à l'adaptateur réseau à échoué et que le pair n'est pas accessible par RPV ! J'ai cherché sur Internet, sur Youtube, ... mais rien n'a marché ;( ! Pouvez-vous m'aider SVP ? Parce que un de mes amis me dit que c'est mon serveur qui est pourris, qu'il est fermé, etc ! Bref, j'aimerais quand même le faire marcher sur le PC de mes amis ... ! En attente d'une réponse qui je l'espère va m'aider, bonne journée !

Link to comment
  • 0

Esseyé de mettre le serverinfo dans le client ---> pack et où il y a le launcher et client tu configure à l'ip, que t'es amis pourront se co après.

Si ca ne marche toujours pas passe sur du no-ip, sa sera beaucoup mieux et moins de cochonnerie seront sur ton pc ^^

 

Bonne chance

Link to comment
  • 0

En fait, je ne sais pas comment le mettre sous NoIp et il n'y a aucun tutoriel ! En plus, je crois que NoIp est payant, donc je ne vais surement pas payer pour ça ! Donc si vous pouviez trouver une solution pour que Hamachi marche correctement, ça serait cool de votre part ! J'ai regardé partout sur Internet et je n'ai rien trouver qui pourrait réellement m'aider ! Bonne journée !

Link to comment
  • 0

Salut, déjà, maintenant je suis en files 2016 avec ceux de la team fe ! Je suis allé sur ton site et il marque que mes ports sont fermé ... Alors que je les ai bien ouvert via PORTMAP, comme Calypso l'a montré dans son tutoriel sur comment créer un serveur privé Metin2 :

https://funky-emu.net/showthread.php?tid=43567

Il doit y avoir un truc qui m'échappe ... Mais je ne sais pas quoi ! Je suis allé voir sur Internet, mais je n'ai rien trouvé ! Certains ont suggéré de désactiver le Pare-feu, j'ai essayé, mais sans succès ... ! Pouvez-vous m'aider SVP ? Parce que j'aimerais bien que mes amis puissent se connecter dessus ... ! Bonne soirée

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.