Jump to content
×
×
  • Create New...
  • 0

Impossible de se connecter au jeu.


noc

Question

Bonsoir,

 

J'ai suivie avec un grand intérêt le tutoriel de Calypso mais même si tout semble s'être bien passé, il m'est impossible d'entrer dans l’hôtel, j'ai juste droit à la page de chargement et rien d'autre.

 

Auriez-vous des informations qui pourraient m'aider à corriger ce problème?

Si tu avances, tu meurs ... si tu recules, tu meurs ... alors dis moi ... pourquoi tu recules ?

(Proverbe Mongole)

 

 

 

Link to comment
  • Answers 24
  • Created
  • Last Reply

Top Posters For This Question

24 answers to this question

Recommended Posts

  • 0

Bonsoir,

 

 

As-tu correctement configuré tes SWFs ? As-tu configuré correctement ton émulateur ? Ou même ton CMS ? Au niveau des liens des externe variables etc... ?

 

 

Cordialement.

Très bonnes questions.

- Je ne vois pas comment configurer les SWFs dans le tutoriel.

- L'émulateur démarre sans le moindre message d'erreur.

- Le CMS ne me donne aucun message d'erreur.

- Les liens externes sont l'adresse localhost et la copie des noms des répertoires.

 

Le message de bienvenue apparait dans une fenêtre bleu ciel puis j'ai un message d'erreur :

 

Oops, l'hôtel a rencontré un problème. Pas de panique, nos techniciens vont résoudre ça au plus vite.

Merci de relancer l'hôtel pour continuer. Nous sommes désolés de ce désagrément.

Si tu avances, tu meurs ... si tu recules, tu meurs ... alors dis moi ... pourquoi tu recules ?

(Proverbe Mongole)

 

 

 

Link to comment
  • 0

Par avance je vous remercie beaucoup, par contre dans le tutoriel il manque la mise en place du framework 4.6 sans quoi le serveur ne démarre pas.

Si tu avances, tu meurs ... si tu recules, tu meurs ... alors dis moi ... pourquoi tu recules ?

(Proverbe Mongole)

 

 

 

Link to comment
  • 0
  • Administrateur

Salut,

 

désolé du retard, je ne trouvais pas le problème.

J'ai mis à jour le tutoriel: https://funky-emu.net/showthread.php?tid=49832&pid=391817#pid391817

 

Si le client Habbo charge indéfiniment sans donner d'erreurs ou quoi que ce soit, c'est que la connexion entre votre serveur et le client ne se fait pas. La plupart du temps ça vient du port ou des SWF mal configurés (/ en plus, etc..)

Link to comment
  • 0

Merci beaucoup pour ton aide, je vais regarder ça.

 

Cela ne fonctionne toujours pas, de plus, je ne trouve pas le fichier supersecret.php

Si tu avances, tu meurs ... si tu recules, tu meurs ... alors dis moi ... pourquoi tu recules ?

(Proverbe Mongole)

 

 

 

Link to comment
  • 0

Bon bin voila ... suis pas content,

le tutoriel ( superbe ) a été mis à jour très rapidement et il est fonctionnel, les liens fonctionnent très bien, pas d'erreur dans les archives, installation sans faille, j'ai pu me connecter au jeu et visiter un peu, tout fonctionne à merveille ... alors dites moi comment je vais faire pour râler maintenant, hein???

 

C'est po juste ...

Si tu avances, tu meurs ... si tu recules, tu meurs ... alors dis moi ... pourquoi tu recules ?

(Proverbe Mongole)

 

 

 

Link to comment
  • 0

Les informations Base et Habbo swf ne sont pas correctes, cela devrait être : PRODUCTION-201601012205-226667486

A vérifier dans wamp\www\game\gordon

Si tu avances, tu meurs ... si tu recules, tu meurs ... alors dis moi ... pourquoi tu recules ?

(Proverbe Mongole)

 

 

 

Link to comment


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.