Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

Question

Bonjour à tous j'explique mon problème je n'arrive pas à accéder à navicat on m'a dit de crée local host mais je sais pas faire si quelqu'un est disponible pour venir Skype : romlo523 je vous en serait connaissant ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

Bonjour,

un screen (message erreur etc...)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour, tu n'arrives pas à acceder ? cet à dire ? tu n'as pas tes identifiants, tu n'arrives pas à te connecter ?

PLUS DE PRECISIONS !

Si tu veux passer par ton localhost, utilises XAMP c'est simple comme bonjour.^^'

 

 

 

 

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ou simplement comme je lui ai fait:

GRANT ALL PRIVILEGES ON *.* TO 'root'@'%' IDENTIFIED BY 'mot_de_passe' WITH GRANT OPTION;

GRANT ALL PRIVILEGES ON *.* TO 'mt2'@'localhost' IDENTIFIED BY 'mot_de_passe' WITH GRANT OPTION;

flush privileges;

quit

 

Et le tour est joué :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Réparer maintenant autre soucis compte crée et tout ca marque tout le temps compte ou mdp incorrect j'ai changer lip dans root .. Je voit pas

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour ,

réinstalle MDP mysql  :    

1 -   /usr/local/etc/rc.d/mysql-server stop [ENTRER]

                                            2 -  mysqld_safe –skip-grant-tables & [ENTRER]

                                            3 -  mysql -u root [ENTRER]

                                            4 - use mysql; [ENTRER]

                                             5 - update user set password=PASSWORD(‘TonNouveauMDP’) where user=’root’;[ENTRER]

                                           6-    flush privileges; [ENTRER]

                                           7 -  quit  [ENTRER]

                                          8  - /usr/local/etc/rc.d/mysql-server stop [ENTRER]

                                         9-     /usr/local/etc/rc.d/mysql-server start [ENTRER]

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

ça peut venir de tes fichiers CONFIG, c'est le fichier auth qui doit avoir une erreur ou tu as mal mis le mdp dans la case mysql

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Sayer sujet résolu a lock ;) ! encore merci a vous tous ;) !

Partager ce message


Lien à poster
Partager sur d’autres sites

×

Information importante

By using this site, you agree to our Conditions d’utilisation.