Découvrez le MMORPG RaiderZ
Jsaispas

Help, problème Start Bat

13 messages dans ce sujet

Bonjour à tous, je suis nouveau et me lance dans l'émulation hors, j'ai un petit soucis que je comprends absolument pas pourtant j'ai passer pas mal de temps dessus, tout ce déroule bien à la création jusqu'au moment ou je lance le start bat qui m'affiche que "

"C:/Program Files (x86)\Java\jre1.8.0_77\bin n'est pas reconnu en tant que commande interne ou extrne, un programme exécutable ou un fichier de commande"

 

 

Je sais absolument pas quoi faire j'ai suivis divers tuto et rien n'y fait, quelqu'un aurait une idée svp?

 

Edit problème résolu merci quand même aux gens

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je peut t'aider mais active ton service de mp je te passe mon skype sa ira plus vite.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est fait : )

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours en attente d'une âme bien veillante :P

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Les ups sont limités à un pour 24h, un peu de patience. Ensuite, merci d'utiliser les balises de sujet et de mettre un titre explicite (ex : Problème de start.bat).

 

A priori il s'agit d'un problème de variable d'environnement mais poste le contenu de ton start.bat pour être sûr.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Excuse moi, j'edit sa de suite : ) En revanche le problème est toujours la, Python a bien gentillement regarder mais lui non plus saisi pas d'oû vient le soucis, je suis pas novice non plus je sais régler un problème de start bat sauf là le soucis je comprends pas :/

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Up, un peu d'aide possible ou bien?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est le PATH (le chemin) qui n'est pas indiqué.

 

Clic-droit sur "Ordinateur" (ou "Poste de travail", selon ta versions de Windows) Clic-gauche sur "Propriétés"

Dans la colonne de gauche, clic-gauche sur "Paramètres système avancés"

Une fenêtre s'ouvre, dirige toi dans l'onglet "Paramètres système avancés"

Clic-gauche sur le bouton "Variables d'environnement..."

Dans la partie "Variables système" > cherche dans la liste "Path", clic-gauche dessus

Clic-gauche sur le bouton "Modifier..."

A la fin, rajoute ;C:/Program Files (x86)\Java\jre1.8.0_77\bin (n'oublie pas le point-virgule au début.)

Clic-gauche sur "Ok"

Clic-gauche sur "Ok"

Clic-gauche sur "Ok"

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse Bin c'est sympa est comme je l'ai dit plus haut j'ai déjà essayer ce tutoriel là ainsi que divers autre, et cela marche toujours pas (je demanderais jamais sans tout avoir essayer ^^)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye avec ça:

 

@echo off
title TITRE_SERVEUR
:loop
java -jar -Xms800m -Xmx800m NOM_DU_JAR.jar
goto loop
PAUSE

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Le soucis a était résolu mais thx : )

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ce cas met la balise/le préfixe "Résolu" au sujet, et pense à mettre "En cours" sur l'autre ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fais sa :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.