Jump to content
×
×
  • Create New...
  • 0

Impossible de créer mon propre serveur.


HopeXenoblade
 Share

Question

Bonjour / bonsoir.

voilà, j'ai décidé de créer mon propre serveur perso.

 

mais j'ai d'énorme soucis avec ce délire. déjà.. le tuto

ici : https://funky-emu.net/topic/13841-créer-un-serveur-metin2/

 

les 3/4 des truc j'ai du passer par une autre manip (celle de elitepvpers) et au final j'en reviens au même resultat

 

alors j'ai deux truc qui s'affiche :

le premier

 

WinSCp : Aucune connexion n’a pu être établie car l’ordinateur cible l’a expressément refusée.

La connexion a échouée.

 

--------------------------------------------------------

 

Le serveur a rejeté la connexion SFTP, mais accepte les connexions FTP.

Voulez-vous utiliser le protocole FTP plutôt que le protocole SFTP ? Privilégiez l'utilisation de cryptage.

 

je fais quoi ? j'abandonne ? je télécharge les truc Elitepvpers j'essaie de leur façon ?

 

mais en plus sur le tuto. c'est même pas dit comme il faut ce connecter sur le jeu. un compte avec Root-bidule ou, il faut le créer soi-même ?

je pige que dale franchement.... j'ai essayer la méthode pour hamachi et le Local.. mais rien. je veux pas en publique sachant que je veux le serveur juste pour moi.

 

b'soin d'aide !! vraiment !

 

ps en attendant, j'essaie la méthode d'elitepvpers en plus aprofondie. je vous tiens au courant.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Tout d'abord, il serait plus judicieux que nous transmettes un peu plus d'information du genre :

 

Qu'elle vm utilises-tu ?

Qu'est ce qui te pose problème exactement ?

As-tu bien configurer comme il se doit ton sysinstall de façon à le faire en local ?

Link to comment
Share on other sites

  • 0

alors.... pour être plus précis.

j'ai exactement utilisé les même logiciel présent dans le tutoriel. car étant pas duer en informatique. ça aurait était plus facile pour moi d'utilisé un logiciel utilisé pour la manip' en question.

 

concernant mon "sysinstall" et bien.. je vais t'envoyer un screen ce sera plus plus simple

premièrement voilà pour les trois possibilité pour la console virtuel:

Hidden Content

    Give reaction to this post to see the hidden content.

 

ensuite, je te montre le "sysinstall"

- alors pour les deux premier choix.. come ce n'était pas précisé. j'en ai déduis que c'était deux fois "non"

Hidden Content

    Give reaction to this post to see the hidden content.

 

je me suis servi de la commande du CMD "ipconfig" pour trouvé mon IPv4. mais Virtual PC ma donné une autre IP au début. "192.168.2.1" pourquoi aucune idée.

 

mais, pourtant tout est fais et suivie a la lettre.

 

ensuite une fois configuré le "sysinstall". ainsi que WinSCP et Navicat voilà ce qui ce passe.

1ère erreur de WinSCP :

Hidden Content

    Give reaction to this post to see the hidden content.

2ème erreur (quand je passe en type de connection "FTP" comme demandé):

Hidden Content

    Give reaction to this post to see the hidden content.

Erreur de NaviCat :

Hidden Content

    Give reaction to this post to see the hidden content.

 

du coup.. je suis bloqué a là. et rien avance...

  • J'adore 1
Link to comment
Share on other sites

  • 0

Tes erreur sont dues à la mauvaise configuration de ton sysinstall, on va réglez ça ensemble:

 

_________________________________________________________

 

1. Configuration de ta carte réseau

 

_________________________________________________________

 

1. Tout d'abord, dans les paramètres de ta VM, tu dois sélectionner "local seul", puis tu choisis ta carte réseau

 

________________________________________________________

2. Configuration du sysinstall

_________________________________________________________

 

 

2. Une fois que c'est fait, tu enregistres et tu allumes ta machine virtuel. Tu entres tes log, et tu tapes la commandes "sysinstall"

 

3. Tu sélectionnes "Configure" < "Networking" < "Interface" < "de0" < "Non" < "Non"

 

4. Tu devrais de retrouver dans le menue du networking

 

5. tu entres ton IPV4 de ta carte réseau donc pour toi c'est : 192.168.1.10

 

6. NameServer tu met la même adresse ip : 192.168.1.10

 

7. Ensuite tu fais OK puis YES et enfin , cancel, cancel, exit install, puis tu tapes reboot.

 

Désormais tu pourras te connecter sur WinSCP ainsi que sur Navicat

 

N'hésite pas à me dire si tu n'as pas compris

 

PS: Télécharge Virtual Box, c'est bien mieux que microsoft

 

Lien de téléchargement : https://www.virtualbox.org/wiki/Downloads

Link to comment
Share on other sites

  • 0

Oui Oui !

j'utilise bien 192.168.1.10

mais, je sais pas, il y a un trc qui bloque, genre mon Pc ou ma connexion bridée pour ne pas passé par ce type de réseau... je pige pas. mon frère a ouvert les Port sftg sur la livebox, relié a mobn Pc. aucun changement pour l'instant. après sur virtual box... j'ai un peu du mal a vrais dire là....

 

désolé de vous ennuyer avec ça

Link to comment
Share on other sites

  • 0

Ou sinon on va procéder autrement,

 

 

Télécharge hamachi: ICI

 

1. Une fois que c'est fait, dirige toi dans les paramètres de ta machine, et sélectionne "Accès par pont", puis tu sélectionnes en dessous LogMeIn:

 

0NKaeqe.png

 

2. Ensuite démarre ta VM, tu entres tes log, et tu tapes la commandes "sysinstall"

 

3. Tu sélectionnes "Configure" < "Networking" < "Interface" < "de0" où "em0"< "Non" < "Non"

 

4. Une fois dans le menue du networking, dans "IPv4 Gateway", tu remplaces 5.170.235.77 par ton IP hamachi que tu as ici:

 

 

uLaGKby.png

 

111244tutorielhamachi18.jpg

 

5. Dans le "Name server", tu laisses 4.2.2.3, dans "IPv4 Address" tu met ton ip hamachi mais à la place du dernier nombre, tu met .100 et pour finir

 dans ton "Netmask", tu met 255.0.0.0

 

6. Ensuite tu fais OK puis YES et enfin , cancel, cancel, exit install, puis tu tapes reboot.

 

7. Pense toujours à mettre ton ip .100 sur WinSCP, Navicat etc ...

Link to comment
Share on other sites

  • 0

Oui, j'ai vu que Puush avait planté je vais t'envoyer un screen

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

après cette phrase, je sais pas quoi faire... tape root comme pour l'autre rien j'ai essayer login ect ect mais rien non plus)

 

j'y comprend rien a vrais dire

je vais essayer avec virtual machine

Link to comment
Share on other sites

  • 0

Bon alors. ça marche mieux. ça veux ce connecter.. mais pas trop

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

 

Roh la vache, il ce passe un truc du coté de WinSCP !!

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

mais, je suis pas aller plus loin que là.. je sais pas quoi faire...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.