Découvrez le MMORPG RaiderZ
Snipeurdor

[Team FE] Files 2014 by Team FE

10 messages dans ce sujet

Bonsoir merci pour le temps que vous allez prendre afin de m'aider.

 

 

J'ai télécharger et installer le serveur en locale avec succès, mais après avoir tout compiler, j'ai voulue me connecter avec le clients fournis, et je me trouve face à un petit problème.

 

 

Le compte Admin avec comme mdp: test   (*94BDCEBE19083CE2A1F959FD02F964C7AF4CFC29)  ne me permet pas de me connecter, je devrais changer l'adresse ip du client ou c'est juste le compte qui est fixé à l'adresse ip dans la base de donnée SQL ?

 

En postant ma demande d'aide, j'affirme avoir lu et accepté

Contenu Masqué

.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah c'est la base de changer l'adresse ip du client dans la création d'un serveur donc oui ^^

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ecoute l'ip dans le client est déjà configurer correctement ... donc le problème ne vient pas de l'adresse ip ...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela mets mot de passe ou nom de compte incorrect ou Connexion au serveur impossible ou autres ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelle erreur as-tu ?

 

Erreur lors de la connexion au serveur ou Compte ou mot de passe incorrect ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Mei aucune personnalité xDD (C'est de l'humour)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai comme erreur,

 

Erreur lors de la connexion au serveur

 

Cela dit avec le logiciel qui permet de travailler les pack dans serverinfo.py l'adresse ip est la bonne,

 

J'ai vérifier l'ip du root c'est la bonne, j'arrive à me connecter à la bd avec navicate, et au winscp, je n'arrive juste pas à ouvrir le clients fournis ....

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a t-il quelque chose d'inscrit dans le sysser db , auth ou channel 1 ? ou même dans le sysser client

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Snipeurdor,

 

Je n'ai pas eu la chance de tester les files 2014 de la team FE mais si il t'affiche l'erreur que la connexion au serveur n'a pas pu être établie, il vaudra mieux vérifier la clef pong et le serverinfo.py .

Peut être as-tu noté une adresse IP incorrecte ? N'oublie pas que c'est bien l'adresse IP du serveur qui t'es donné par la commande "ifconfig" que tu devras indiquer. 192.168.1.x en général.

 

Si toutefois tous est correct selon toi, regarde le syserr client comme l'a indiqué Mei.

 

Cordialement,

Rayz.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Non en faite j'ai oublier de lancer le serveur

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.