Jump to content
×
×
  • Create New...
  • 0

Installation site


Tednight44
 Share

Question

Bien le bonsoir, c'est encore moi ^^

Donc aujourd'hui, je continu dans la rubrique "un jour un problème" et je recherche la solution a cette question : comment résoudre l'erreur 500 afichée sur internet ?

 

https://funky-emu.net/topic/18277-mt2cms-nouveau-design/ est le site que j'essai de mettre (merci emu) pour faire quelques test, cependant au moment d'aller a mon adresse sur le net j'ai "erreur serveur 500".

 

Etant ultra mauvais sur cette partie de la création serveur (vu précedement dans "problème d'installation apache"), je m'en remets a vous.

Cordialement

Je suis sous dédié, files 2014, et l'installation web se passe sur le même serveur, et j'ai FreeBSD 9.3 je crois (pas sur de la version 9.? bref)

 

Edit à 00:00 ;

Après quelques tests, reprise de 0 puis retest, je n'ai plus d'erreurs 500 (sur internet a mon adresse) si j'applique les propriétés 0777 a mon dossier intitulé "site" dans la database d'apache24 'partie winSCP), par contre il m'est affiché "No database selected".

Quelqu'un saurait me diriger ?

Merci d'avance

Link to comment
Share on other sites

  • Answers 13
  • Created
  • Last Reply

Top Posters For This Question

13 answers to this question

Recommended Posts

  • 0

up ...

Après quelques tests encore, avec cette fois ci MT2 CMS, je peut enfin avoir une page internet avec l'installation de MT2 CMS, mais quand je tape mes données ca ne marche pas. Je pense avoir un soucis au niveau de mon installation via putty.

Link to comment
Share on other sites

  • 0

salut, en fait dans mon dossier /usr/local/www/apache24/data je veut creer un dossier "site" pour le site. J'ai mis dedans tout le contenu du site, en changeant dans config.log.inc.php mon IP et mon mdp db. quand je vais sur le net j’obtiens no datase selected.

Sur MT2 CMS install il m'est dis que mes données sont incorrects, est ce possible que MT2 CMS ne prenne pas en compte les caractères spéciaux comme @ ou # ?

Link to comment
Share on other sites

  • 0

Up

J'ai tout repris et j'obtiens tjr la même erreur sur MT2 CMS, après avoir mis mon ip, user et mdp (étape 1), j'obtiens tjrs "Les donn�es que vous avez entr� sont incorrectes."

Déja on voit bien que les accents ne sont pas pris en compte, du coup le prb peut venir de la du fait que mon mdp db contient des # ou @.

Si quelqu'un peut m'indiquer comment résoudre ce prb je'en serai ravie.

Cordialement.

Link to comment
Share on other sites

  • 0

Up

J'ai tout repris et j'obtiens tjr la même erreur sur MT2 CMS, après avoir mis mon ip, user et mdp (étape 1), j'obtiens tjrs "Les donn�es que vous avez entr� sont incorrectes."

Déja on voit bien que les accents ne sont pas pris en compte, du coup le prb peut venir de la du fait que mon mdp db contient des # ou @.

Si quelqu'un peut m'indiquer comment résoudre ce prb je'en serai ravie.

Cordialement.

 

la réponse est dans la question , il fut un moment j'avais rencontré les même problème.

j'ai tout simplement changer mes ID ( sans caractère spéciaux ) et tout avais fonctionner.

a voire pour toi

Link to comment
Share on other sites

  • 0

Salut, merci pour ta réponse je l'attendais mais plus tot ^^ je veut bien essayer, je dois trouver comment avec mon pote google. Sinon autre question qui revient a ma question initiale finalement, n'est il pas possible d'ajouter quelque chose qui pourrait faire en sorte que MT2-CMS puisse prendre en compte ces caractères spéciaux ?

Link to comment
Share on other sites

  • 0

Salut Utho merci de ta réponse également, mais j'ai précisé "étant nul" mdr c'est une partie que découvre donc je ne maitrise pas encore tout ca parfaitement. Pourrais tu être plus précis si cela ne t'embete pas ? l'encodage se change avec notepad++ mais que dois je mettre ?

Cordialement

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.