Aller au contenu
hassane500

'erreur mysql sur freebsd

Messages recommandés

[Message d'introduction]

 

Version des files : 2014 fe

Domaine (Base de données, Core, etc.) : base de données

Votre niveau (débutant, intermédiaire, avancé) :

 

Description du problème :

Comment reproduire le problème :

Recherches et tests effectué :

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

http://www.hostingpics.net/viewer.php?id=590426Capture.png

http://www.hostingpics.net/viewer.php?id=443249Capture2.png

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Partager ce message


Lien à poster
Partager sur d’autres sites

comme c est marqué ta pas acces au root car tu passe directement a l etape de l utilisateur avant de mettre les acces a root

 

GRANT ALL PRIVILEGES ON *.* TO 'root'@'%' IDENTIFIED BY 'ton mots de passe' WITH GRANT OPTION;

 

et pense a la politesse la prochaine fois

Partager ce message


Lien à poster
Partager sur d’autres sites

il est log en root, mais a mon avis, il à attendu trop longtemps avant de faire sa commande de création de compte, donc il à été déco de mysql, étant donné qu'il y à un temps de connexion limite si je ne me trompe pas ...

 

Et sinon, si tu peut te connecter en root a ta base de donnée avec navicat, ajoute le nouvel utilisateur par la, plutôt que de le faire en ligne de commande sur freebsd

Partager ce message


Lien à poster
Partager sur d’autres sites

il me semble que j avais eu le meme soucis car j avais pas mis les autorisation en root avant

GRANT ALL PRIVILEGES ON *.* TO 'root'@'%' IDENTIFIED BY 'ton mots de passe' WITH GRANT OPTION;

GRANT ALL PRIVILEGES ON *.* TO 'mt2'@'localhost' IDENTIFIED BY '[email protected]#' WITH GRANT OPTION;

flush privileges;

 

si je ne mettais pas ces commande a la suite sa ne marché pas et c est qui est marqué dans les tuto de mettre ça

mais peut etre je me trompe je ne m y connais pas en mysql

 

enfin il peut tjr essayé ca vas pas le tué :P

 

mais c est sur sur navicat c plus simple et pas oublié de mettre les droit

Partager ce message


Lien à poster
Partager sur d’autres sites

il me semble que j avais eu le meme soucis car j avais pas mis les autorisation en root avant  

GRANT ALL PRIVILEGES ON *.* TO 'root'@'%' IDENTIFIED BY 'ton mots de passe' WITH GRANT OPTION;

GRANT ALL PRIVILEGES ON *.* TO 'mt2'@'localhost' IDENTIFIED BY '[email protected]#' WITH GRANT OPTION;

flush privileges;

 

si je ne mettais pas ces commande a la suite sa ne marché pas  et c est qui est marqué dans les tuto de mettre ça

mais peut etre je me trompe je ne m y connais pas en mysql

 

enfin il peut tjr essayé ca vas pas le tué :P

 

mais c est sur sur navicat c plus simple et pas oublié de mettre les droit

 

Effectivement, tu as raison Uki

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.