Jump to content
×
×
  • Create New...
  • 0

Création de map (MonsterArea)


SnatShadow
 Share

Question

Bonsoir, hier j'ai voulu m'essayer à la création de map, et après avoir fait une jolie petite 1x1, je l'ai implantée et tout fonctionne à merveille à l'exception d'une chose !

 

De temps en temps quand je suis dans ma map, j'ai des déco dû à ceci :

 

0103 16:44:20454 :: CMapOutdoor::Load - LoadMonsterAreaInfo ERROR

 

Dans world editor, la partie concernant monster area et monster arange est buguée, et j'ai lu que ça concernait forcément le server_attr, donc comment remédier à ce problème ? :/

J'ai bien essayé de tricher en mettant un un fichier monsterarea.txt dans le dossier de ma map (dans le client), mais sans succès ^^

 

Version des files : 2014

Domaine (Base de données, Core, etc.) : Ftp

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire

 

Description du problème : Ci haut

Comment reproduire le problème : Créer une map avec world éditor, de toute évidence

Recherches et tests effectué : autres forums d'émulations

Résultat des recherches et tests : rien de bien utile pour solutionner ce problème

 

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

Salut !

Est ce que le problème est le même sur ta map vide de mobs mais avec des mobs " pop " en tant que GM ?

.jpg

Il ne sert à rien pour l'homme de gagner la Lune s'il vient à perdre la Terre...

Link to comment
Share on other sites

  • 0

C'est résolu, c'était la bordure en fait, j'ai affiché la grille dans world editor et je me suis rendu compte que les zones dans lesquelles j'avais des crash étaient en dehors de la grille, d'ailleurs le logiciel est assez mal fait pour ça, il place les 3/4 de la map dans la grille, ensuite celle ci descend en pic et on la voit plus bas sur une très large superficie.

Y'a t-il une utilité à ça ou c'est juste un bug ?

 

Ensuite j'ai un autre problème qui me dérange vraiment beaucoup :x

Sur certaines zones de la map, je ne peux pas mettre de mobs, je peux en revanche mettre des pnj's, du coup j'ai pensé à un bug de la couche anti pvp, mais je n'en ai pas mise dans ma map ^^

Ces zones semblent être celles qui sont "proches" des bords de la map, et je met des gillements parce que c'est quand même vachement éloigné, et j'ai remarqué que ça formait un carré lorsque j'ai mis des mobs partout où c'était possible, un carré au centre, exactement comme dans la map gm guild build, on peut mettre des mobs seulement sur une toute petite superficie carrée au centre de la map.

 

J'ai testé plein de choses plus ou moins bêtes, mais aucun résultat et aucune piste, j'ai beau comparer à d'autres maps, je ne vois pas pourquoi ma map bug.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Flux d'Activité

    1. 30

      AresiaCMS

    2. 30

      AresiaCMS

    3. 30

      AresiaCMS

    4. 66

      Decay 2.51

    5. 0

      PACK Dofus Arcenciel

    6. 0

      Partage Ornament L'attaque des Titans

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.