Jump to content
×
×
  • Create New...
  • 0

Site web


marllow
 Share

Question

Bonjour, j'avais déjà poster à ce sujet précédemment, en pensant que mon nouveau dédier règlerais les soucis mais ça ne les à pas du tout régler... du coup je poste ici car ça fait un bon moment que j'ai d'énormes soucis avec mon site web...

 

Je vous explique, lorsqu'on veut y accéder déjà il faut avoir de la chance pour pas tombé sur un site soit disant en maintenance, cela met environs 2-3 minutes pour accéder au site web et lorsque ça charge trop longtemps le site est apparemment en maintenance et ça le fait tout le temps, bref en gros impossible de s'inscrire sans avoir un gros coup de chance ou appuyer sur F5 comme un retard...

 

Ma BDD est sous Mysql5.5 et est parfaitement fonctionnelle, je suis sous dédier : SoYouStart, CPU : Intel Xeon E3 1225v2 (3.2Ghz) RAM : 16Go : Disque dur : 2x2000Go donc IMPOSSIBLE que cela vienne de là, le site web est héberger chez OVH encore une fois impossible que ça vienne de là, la BDD est super rapide, il n'y à aucun soucis sur le jeu ni rien sauf sur le site web qui met des plombes à charger et qui ne fonctionne que quand il en à envie ayant déjà essayer des dixaine de CMS en ayant toujours le même résultat je ne vois pas du tout d'ou cela pourrais venir.

 

En espérant que vous pourrez m'aider je vous laisse juger par vous même de la rapiditée extraordinaire du site web : http://reptiliummt2.fr/

 

Cordialement.

 

 

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Site Web / BDD

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire

 

Description du problème : Peu de chance d'accéder au site web

Comment reproduire le problème : Page de maintenance

Recherches et tests effectué : Tous les forums d'émulation, Google etc...

Résultat des recherches et tests : Aucun fonctionnel.

 

Message d'erreur, capture d'écran : Page de maintenance du site web.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 18
  • Created
  • Last Reply

Top Posters For This Question

18 answers to this question

Recommended Posts

  • 0

C'est très lent parfois seulement, pas tout le temps ! En gros parfois le site va fonctionner niquel pendant 5-6 minutes ensuite il va ce mettre en maintenance et là c'est finit... Comme si il y avait trop de connexion simultanée sur l'utilisateur BDD...

 

Cordialement.

Link to comment
Share on other sites

  • 0

Déjà essayer sur différents hébergeur c'est le même résultat, je me demandais si un update vers Mysql5.6 changerais quelque chose ? Sachant que sur le 5.1 tout fonctionnait niquel sans aucun bug depuis le 5.5 tout bug et fonctionne mal

Link to comment
Share on other sites

  • 0

Déjà essayer d'enlever les protections déjà essayer de tout réinstaller 4 fois, déjà essayer de changer d'hébergement, déjà essayer sur 2 dédier différents de 2 hébergeurs différents, et bien-sûr des dixaine de CMS différents y compris des site web Allemand etc... Rien à faire.

 

Cordialement.

Link to comment
Share on other sites

  • 0

Le packet filter je sais pas j'utilise celui qui est dans les tutos et le firewall IPFW il me semble que c'est ça. Mais comme je l'ai dit plus haut il me semble que cela n'a rien à voir avec ça vu que j'ai déjà fais des test sans...

Link to comment
Share on other sites

  • 0

Comme je l'ai dit je suis sûr que ça vient de Mysql... ça peut pas venir d'un firewall ou d'autre chose, j'en suis sûr qu'il doit y avoir une limite de connexion par utilisateur et je ne sais plus comment débrider les connexion max ou les socket je sais plus comment ça s'appel, et c'est ça qui doit surement faire que le site ce met en maintenance tout le temps car il n'arrive pas à ce connecter à la bdd.

Link to comment
Share on other sites

  • 0

J'ai trouvé une solution mais malheureusement j'ai une nouvelle érreur qui arrive aussi un peut comme les maintenance :

 

Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

 

Cordialement.

Link to comment
Share on other sites

  • 0

Malgrès mes heures de recherches sur le web ainsi que sur le fofo j'ai trouvé uniquement ce tutoriel : https://funky-emu.net/topic/15249-debug-réparer-lerreur-mysql-sock2/ qui n'a rien fix du tout...

 

Le problème est toujours là, j'ai essayer tout les mots clés possible. Je rappel que l'erreur ne ce produit pas sur Putty mais bien sur le site web.

 

Cordialement.

Link to comment
Share on other sites

  • 0

C'est-à dire je pourrais avoir plus d'explication comme je n'ai jamais eu ce problème j'aimerais savoir quel genre de configuration tu parle merci ^^ car au début les mysql connect était rare mais là sa s'amplifie avec le nombre de joueur....

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.