Jump to content
×
×
  • Create New...
  • 0

SwichtBot 2.3


xSanha
 Share

Question

Bonjour les membres de FE :)

Version des files :2014

Domaine (Base de données, Core, etc.) : Je ne sais pas ^^

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire.

Description du problème : Je ne sais pas on doit remplancé les [TAB] ==> par quoi ?

Comment reproduire le problème : X

Recherches et tests effectué : emulateur-bay ; funky-emu

Résultat des recherches et tests :  Résultat rien trouvé ^^

[TAB][TAB]self.switchbot = Bot()
[TAB][TAB]self.switchbot.Hide()
[TAB][TAB]onPressKeyDict[app.DIK_F6]= lambda : self.__toggleSwitchbot()
[TAB]def __toggleSwitchbot(self):
[TAB][TAB]if self.switchbot.bot_shown == 1:
[TAB][TAB][TAB]self.switchbot.Hide()
[TAB][TAB]else:
[TAB][TAB][TAB]self.switchbot.Show() 

Tutoriel SwichtBot

Merci à vous et bonne journée :)

Cordialement xSanha

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.[Message d'introduction]

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
  • Funkiest

Salut,

 

Si tu veux un conseil, donne à chauqe fois le syserr, si c'est un soucis de bdd, le syserr de db, sinon, le syserr de channel1, 99 ou auth, sinon, personne ne pourra te donner une réponse du tac au tac (en général) ! :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.