Jump to content
×
×
  • Create New...
  • 0

Bug de connexion


Marlboro
 Share

Question

  • Answers 14
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

14 answers to this question

Recommended Posts

  • 0

Hello,

 

Il nous manque pas mal d'informations là !

 

-Ton serveur est bien ON ? (envoies nous le résultat de la commande "ps")

-as-tu bien mis les même ports dans ton serverinfo que ceux des tes CONFIG des core ?

-L'ip de ton serverinfo est bien celle de ton dédié ?

Link to comment
Share on other sites

  • 0

Bonjour à tous et merci à Marlboro qui essaye de m'aider, le serveur est à moi je prends donc le relais.

Tout d'abord je tiens à préciser que c'est mon premier serveur donc mes connaissance sont un peu limité :x c'est pour ça qu'on fait appel à vous.

 

Voilà j'ai pris un serveur kimsufi 14 go ram 2T i5 j'ai installé les files/lib/bd etc

Mais le pb comme Marlboro le faisait comprendre c'est que quand on lance le jeu le channel ne sont pas dispo, j'ai bien changé l'ip dans root et le nom du serveur (qui s'affiche bien quand je lance le jeu).

 

Donc voilà je vous envois les info necessaire.

 

 

Je sais pas trop ce que ça veut dire je l'avoue :x

 

[email protected]:~ # ps

PID TT STAT TIME COMMAND

1008 v0 Is+ 0:00.00 /usr/libexec/getty Pc ttyv0

1009 v1 Is+ 0:00.00 /usr/libexec/getty Pc ttyv1

1010 v2 Is+ 0:00.00 /usr/libexec/getty Pc ttyv2

1011 v3 Is+ 0:00.00 /usr/libexec/getty Pc ttyv3

1012 v4 Is+ 0:00.00 /usr/libexec/getty Pc ttyv4

1013 v5 Is+ 0:00.00 /usr/libexec/getty Pc ttyv5

1014 v6 Is+ 0:00.00 /usr/libexec/getty Pc ttyv6

1015 v7 Is+ 0:00.00 /usr/libexec/getty Pc ttyv7

48870 0 Is+ 0:00.01 -csh (csh)

54923 1 Ss 0:00.01 -csh (csh)

54925 1 R+ 0:00.00 ps

 

 

Peux tu m'expliquer pour les ports ?

 

Merci de votre aide et merci pour ce forum !

 

Cdt, Cochon.

Link to comment
Share on other sites

  • 0

Excuse ma nullité :x

 

voici ce qui a dans syserr

 

SYSERR: Jan 19 23:53:48 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:53:51 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:53:54 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:53:57 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:54:00 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:54:03 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:54:06 :: socket_connect: HOST localhost:15000, could not connect.

SYSERR: Jan 19 23:54:06 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.

SYSERR: Jan 19 23:54:06 :: socket_block: fcntl: nonblock: Bad file descriptor

SYSERR: Jan 20 03:38:16 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.

 

 

Que veux tu dire par erreur lors du lancement ?

Link to comment
Share on other sites

  • 0

Je parle du serveur metin (du jeu si tu préfères), donc les channels/auth/db

 

Un screen de ton terminal après lancement du serveur pourrait nous aider ^^

 

Le terminal = l'"écran noir" de putty

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Flux d'Activité

    1. 0

      Projet Genesis

    2. 4

      Shiva.international serveur privé metin2 Oldschool Start 16.09.2022

    3. 0

      Metin2 Champions - Accès anticipé

    4. 0

      Barbok

    5. 4

      Shiva.international serveur privé metin2 Oldschool Start 16.09.2022

    6. 2

      Partage Émulateur 2.63

    7. 2

      Partage Émulateur 2.63

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.