Aller au contenu
  • 0

De0 sur VirtualBox invisible


brandon45220

Question

Bonjour à tous, cela fait longtemps que je n'ai pas parlé sur ce forum et j'ai un petit soucis pour créer mon serveur Metin 2 sous hamachi :

 

Je suis en train de suivre le tutoriel de Elea et j'en suis à la partie Configuration de FreeBSD. La machine se lance, je rentre mes logins. Puis je vais dans sysinstall, puis dans Configure =>Networking=>Interfaces mais à partir de là je n'ai pas l'option De0..

 

Je suis sous VirtualBox (Windows 8 - 64Bits) et j'ai aussi suivi ce tutoriel au début : https://funky-emu.net/showthread.php?tid=45587 qui explique comment utliser virtualBox en précisant qu'il faut utiliser non pas un type Windows 8.1 pour ma part mais un type BSD - FreeBSD.

 

Dans la configuration du serveur, dans réseau j'ai ça : 1421580109-configurationdemoniack.png

Je vous remercie d'avance pour vos réponses et vous souhaite une excellente journée.

configurationDemoniack.png.baf90a9bfab1bdf657a86518fd5c7214.png

Lien vers le commentaire
  • Réponses 6
  • Created
  • Dernière réponse

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

6 réponses à cette question

Messages recommandés

  • 0

J'ai donc essayé avec em0 en suivant ce que vous m'avez dit, mais après, quand je tape ifconfig je ne vois aucune adresse IP.. Pourquoi? C'est normal?

 

PS : Quand je retourne sur le sysinstall, dans la partie "Configuration for interface em0" les valeurs que j'avais entré ne sont plus la...

 

http://image.noelshack.com/fichiers/2015/03/1421604107-ifconfig.png

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.