Aller au contenu
  • 0

Erreud MySQL syntax implantation


willy772

Question

Bonjour, j'ai une erreur sur mysql que je n'arrive pas a résoudre, je suis sous files 2012

 

 INSERT INTO `item_proto` VALUES ('700', Epee S Ultime+0, Epee S Ultime+0, '1', '0', '0', '2', '32', '1', '16', '', '0', '0', '701', '0', '0', '15', '1', '0', '0', '0', '1', '100000', '5', '100', '17', '20', '0', '500', '400', '500', '400', '100', '-1', '-1', '-1', '-1', '-1', '-1', '0', '3', '0');

[Err] 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'S Ultime+0, Epee S Ultime+0, '1', '0', '0', '2', '32', '1', '16', '', '0', '0', ' at line 1

 

Je ne sais pas quoi faire, sans régler cette erreur, je ne peux pas run ma query

 

En espérant que quelqu'un est une solution pour moi

 

cdt.

Lien vers le commentaire
  • Réponses 2
  • Created
  • Dernière réponse

Top Posters For This Question

Top Posters For This Question

2 réponses à cette question

Messages recommandés

  • 0
  • Bot

Dans ton query il manque des ' à Epee S Ultime

INSERT INTO `item_proto` VALUES ('700', 'Epee S Ultime+0', 'Epee S Ultime+0', '1', '0', '0', '2', '32', '1', '16', '', '0', '0', '701', '0', '0', '15', '1', '0', '0', '0', '1', '100000', '5', '100', '17', '20', '0', '500', '400', '500', '400', '100', '-1', '-1', '-1', '-1', '-1', '-1', '0', '3', '0');

090100logo.png 090149logo-4-bis.png

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.