Jump to content
×
×
  • Create New...
  • 0

Erreud MySQL syntax implantation


willy772
 Share

Question

Bonjour, j'ai une erreur sur mysql que je n'arrive pas a résoudre, je suis sous files 2012

 

 INSERT INTO `item_proto` VALUES ('700', Epee S Ultime+0, Epee S Ultime+0, '1', '0', '0', '2', '32', '1', '16', '', '0', '0', '701', '0', '0', '15', '1', '0', '0', '0', '1', '100000', '5', '100', '17', '20', '0', '500', '400', '500', '400', '100', '-1', '-1', '-1', '-1', '-1', '-1', '0', '3', '0');

[Err] 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'S Ultime+0, Epee S Ultime+0, '1', '0', '0', '2', '32', '1', '16', '', '0', '0', ' at line 1

 

Je ne sais pas quoi faire, sans régler cette erreur, je ne peux pas run ma query

 

En espérant que quelqu'un est une solution pour moi

 

cdt.

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0
  • Bot

Dans ton query il manque des ' à Epee S Ultime

INSERT INTO `item_proto` VALUES ('700', 'Epee S Ultime+0', 'Epee S Ultime+0', '1', '0', '0', '2', '32', '1', '16', '', '0', '0', '701', '0', '0', '15', '1', '0', '0', '0', '1', '100000', '5', '100', '17', '20', '0', '500', '400', '500', '400', '100', '-1', '-1', '-1', '-1', '-1', '-1', '0', '3', '0');

french_banner.gif

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.