Jump to content
×
×
  • Create New...
  • 0

Probleme Ancestra-Remake Rev28 Start.bat


kukels
 Share

Question

Voila je suis nouveau sur ce forum je tourné sous sharkemu ( qui est super mais trop de bug )je me suis donc tourné vers Ancestra-Remake la Rev28 level 200 (de Funky-Emulation bien sur ), j'ai suivit le tutoriel de ---Anubis---, arriver au lancement du start tous ce charge tranquillement jusqu'à une demande d'arrêt du serveur.

 

Screen de la console complète(Cliquez dessus pour agrandir ):

startvq.th.jpg

 

A la fin il y a marqué en attente de connexion mais impossible de ce connecter donc je pense que cela viens du start.bat.

 

J'ai bien entendu configure (dofus) le fichier config.xml:

 

 

 

 

 

et (ancestra-remake) config.txt

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 443

DEBUG = false

USE_IP = false

HOST_IP = 127.0.0.1

MOTD =Bienvenue sur le serveur Beta Ancestra_Remake

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 1

XP_METIER = 1

XP_PVM = 1

DROP = 1

KAMAS = 1

HONOR = 1

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10298

START_CELL = 314

START_LEVEL = 1

START_KAMAS = 0

ZAAP = false

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

j'aurais besoin d'un coup de main ( je connais un peu l'émulation j'ai un serveur Privée en LAN de World Of Warcraft ).

 

Merci du coups de main, Kukels.

start.jpg.ae5dfb6276b389291ffa4ea37270c960.jpg

Salutation kukels

 

bannierez.jpg

 

hfwow.gif

Link to comment
Share on other sites

  • Answers 12
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

12 answers to this question

Recommended Posts

  • 0

Salut,

 

Les configs sont bonne a première vue, a mon avis c'est un problème de pare-feux Windows vérifie ...

Cordialement, Foxx.

 

 

Ma signature, un truc qui marque mon style, pas un truc juvénile ni sénile, mais un truc qui remplace un projectile jusqu'à rendre ma cible stérile, direction l'exile

Link to comment
Share on other sites

  • 0

Merci de ta réponse Foxx mais que dois-je vérifier dans le pare-feu Windows ? Quelle élément je doit mettre en exception ?

 

Et pourquoi le pare-feu poserait-il problème car pour le moment je ne suis en local donc normalement le pare-feu ne joue pas a ce niveau la après peu être que j'ai négligé un point ?

Salutation kukels

 

bannierez.jpg

 

hfwow.gif

Link to comment
Share on other sites

  • 0

Désactive le est essaye de te connecté déjà ...

Cordialement, Foxx.

 

 

Ma signature, un truc qui marque mon style, pas un truc juvénile ni sénile, mais un truc qui remplace un projectile jusqu'à rendre ma cible stérile, direction l'exile

Link to comment
Share on other sites

  • 0

J'ai fais comme tu viens de me le dire (désactiver le pare-feu), j'ai essaye de me connecté (toujours l'erreur dans le start.bat) mais quand je veux me connecter sa prend une vingtaine de seconde et sa me dit connexion interrompue avec le serveur etc ... Je fais oui pour me reconnecter et pareil toujours ce message,pendant ce temps rien ne bouge dans le start.bat.

 

J'ai Teamviewer si jamais vous voulez voir par vous même.

Salutation kukels

 

bannierez.jpg

 

hfwow.gif

Link to comment
Share on other sites

  • 0

J'ai Teamviewer si jamais vous voulez voir par vous même.

 

 

Oui je veux bien ajoute moi msn: [email protected]

 

Cordialement, Foxx.

 

 

Ma signature, un truc qui marque mon style, pas un truc juvénile ni sénile, mais un truc qui remplace un projectile jusqu'à rendre ma cible stérile, direction l'exile

Link to comment
Share on other sites

  • 0

ok je t'es ajouté !


Je ne comprend pas trop cette erreur: "IOException: Unrecognized Windows Sockets error: 0: JVM_Bind" je pense que c'est due a Windows 7 64 bits

Cordialement, Foxx.

 

 

Ma signature, un truc qui marque mon style, pas un truc juvénile ni sénile, mais un truc qui remplace un projectile jusqu'à rendre ma cible stérile, direction l'exile

Link to comment
Share on other sites

  • 0

Anonymes-89 merci à toi cela a fonctionne alors que quand j'avais déjà essaye cela ne fonctionné pas ?!? ( ou alors c'est puisque j'ai fais une MAJ de Java ).

Merci a fox aussi pour son aide :)

 

Edit: Voila j'ai éditer sous Résolue :) à déplace dans la bonne rubrique.

 

Salutation kukels

 

bannierez.jpg

 

hfwow.gif

Link to comment
Share on other sites

  • 0
  • Retraité

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

"L’homme est une prison où l’âme reste libre."

244px-Victor_Hugo_Signature.svg.png

Link to comment
Share on other sites

 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.