Jump to content
×
×
  • Create New...
  • 0

Problème Armures Bêta !


#Kenshiro
 Share

Question

Bonjour,

 

- Files 2012

- Client 2012

- Problème : L'Armure shaman H/F

 

 

Alors voila, après avoir terminer d'implanter c'est armures : https://funky-emu.net/topic/14120-armes-bêta-2013-x6/

 

 

Je rencontre ce petit soucis :

 

020303Sans-titre.JPG

 

Tous les autres armures fonctione très bien.. G/N/S

 

J'ai vérifier le root, Et tout est identique.. Value3 identique..

 

Désolée de prendre de votre temps  :(

Link to comment
Share on other sites

  • Answers 14
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

14 answers to this question

Recommended Posts

  • 0

Coucou ...

 

Moi aussi au début je croyais que c'étais ma Value3, Mais après 2 changement des msm et item_proto...

Toujours cette erreur .. PS: C'est pas la première fois que je l'implante ... Et c'est la première fois que sa m'arrive :(

Link to comment
Share on other sites

  • 0

Bonjour et ce que tu as bien mis ton ShapeDataCount 124 dans les msm

 

 

 

Group ShapeData56

        {    
                SpecialPath                     "d:/ymir work/pc2/shaman/"

                ShapeIndex                      77           
                Model                           "shaman_5_1.GR2"
        }

 


 

Essaye comme sa

Link to comment
Share on other sites

  • 0

Ce qui es bien bisard c'est que je suis en Files 2012 et toute les armures sont fonctionnelle, Et que chez Kenshiro sa ne lui donne pas les bons GR2's

Il y a surement les mêmes chiffres ou une mauvaise manipulation qu'il a du faire.

 

Tu as vérifier ton Sysser ? Peut-être une erreur qui ce déclenche ?

Link to comment
Share on other sites

  • 0
  • Bot

Quel rapport avec les armes dis moi ? Il parle bien d'une armure ici.

Group ShapeData123
   {
       SpecialPath            "d:/ymir work/pc/shaman/"

       ShapeIndex            123
       Model                "shaman_5_1.GR2"
       SourceSkin            "shaman_5_1.dds"
       TargetSkin            "shaman_5_1.dds"
   }

Correspond à ton chamane homme ou femme ? Car j'ai un doute sur quelque chose

french_banner.gif

Link to comment
Share on other sites

  • 0
  • Bot

Bah pourtant le dossier de l'homme se situe bien dans le pc2 et celle de la femme dans le pc

Je pense surtout qu'il va mal lire les GR2 de ce fait car ils sont différents sinon il y aurait que un GR2 pour les deux personnages

Bon bon tu as combien de groupe déclaré dans ton msm ? 124 ?

french_banner.gif

Link to comment
Share on other sites

  • 0

Bon..

Je veux aussi dire ceci ...

 

Mon Perso principal ses le Guerrier.. Quand je met l'Armures Guerrier.. Et quand je me poly en SH H/F ..

Je voit belle et bien l'armures.. Mais quand j'ai un personnage de base SH H/F .. Je voit la texture de la 0 ...

 

- ShapeDataCount 124

 

Oui j'ai belle et bien 124 ...

 

Kijaru : Je vien de mettre l'erreur quond n'a trouver pc2 pour les hommes et pc les femmes ... Et sa ne marche toujours pas

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.