Jump to content
×
×
  • Create New...
  • 0

Probleme mysql Files2014


SudisteMT2
 Share

Question

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

7 answers to this question

Recommended Posts

  • 0
  • Funkiest

Dans ce cas, tu peux essayer ça:

 

Pour fixer ce problème voici les manipulations à faire.

 

 

Il faut tout d'abord ajouter dans la section [mysqld ] de /etc/my.cnf cette ligne :

socket=/var/lib/mysql/mysql.sock

 

 

Ensuite, il faut configurer la variable mysql.default_socket dans /usr/local/lib/php.ini :

mysql.default_socket = "/var/lib/mysql/mysql.sock"

 

 

Après toutes ces manipulations il suffit de relancer le service 'MySQL' :

/usr/local/etc/rc.d/mysql-server stop

 

 

Puis

/usr/local/etc/rc.d/mysql-server start

 

Source: http://guides.ovh.com/MysqlProblemesEtSolutions

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.