Jump to content
×
×
  • Create New...
  • 0

Problèmes installation dedié


maman20
 Share

Question

[Message d'introduction]

 

Version des files : pas encore mais 2013

Domaine (Base de données, Core, etc.) : dedié

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème :en installant le mysql 5.1 j'ai fait cette commande :

cd /usr/ports/databases/mysql51-server/

et ensuite

 

make WITH_XCHARSET=all install clean

(résultat sur screen)

Comment reproduire le problème : aucune idée

Recherches et tests effectué : J'ai cherché partout mais j'ai rien trouvé.

Résultat des recherches et tests : rien

 

Message d'erreur, capture d'écran : 1412415123-capture.png

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0
  • Funkiest

Il faut update pkg, j'lavais fais bizarrement a l'époque, mais tu as ça à faire :

 

1. pkg update

 

2. pkg upgrade (Y)

 

3. cd/usr/local/etc/ rm -r pkg.conf (tu dois le delete)

 

4. pkg_add -r portupgrade

 

5. /usr/local/sbin/portupgrade -a

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Flux d'Activité

    1. 0

      Metin2 Champions - Accès anticipé

    2. 0

      Barbok

    3. 3

      Shiva.international serveur privé metin2 Oldschool Start 16.09.2022

    4. 2

      Partage Émulateur 2.63

    5. 2

      Partage Émulateur 2.63

    6. 0

      Tera 100.02 pré-installer / Tuto Discord.

    7. 117

      (Dev en cours) Metin2 Project - Legacy of Metin2

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.