Jump to content
×
×
  • Create New...
  • 0

Serveur (2014) ne démarre plus


XDarkKillerX
 Share

Question

Bonjour, mon serveur sous files 2014 ne démarre plus le jeu en raison d'une erreur que j'ai du mal à situer étant donné le gros manque de précision + les syser qui ne se remplissent plus du tout.

 

Voici l'erreur que me fait putty lors d'un sh start : Log Offlog_file_delete_old: stat: No such file or directory

 

Le plus bizarre c'est que le serveur s'est fermé tout seul pour X raison, du moins les channel pour être exact.

 

En même temps, et si ce problème est résolu j'aimerai également poser quelques questions sur certaines choses sur ces files :

 

-Les déco fréquents sans raison, que ce soit en changeant de map, en se connectant ou juste glander map 1 ou exp etc etc ?

 

-Impossibilité de se reco pour aucune raison du moins valable, par exemple je suis map 1, je déco, si je me reco 3h après impossible de reco le personnage (le compte on peut !), en revanche un autre compte peut se connecter sans problème mais peut subir les déco.

 

Si quelqu'un à des idées :/

Ps : pour le déco retour à la page d'accueil j'ai tenté le tuto de galet sans succès.

 

Version des files : 2014

Domaine (Base de données, Core, etc.) : ftp ?

Votre niveau (débutant, intermédiaire, avancé) : inter

 

Description du problème : x

Comment reproduire le problème : x

Recherches et tests effectué : x

Résultat des recherches et tests : x

 

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 21
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

21 answers to this question

Recommended Posts

  • 0

Bah j'ai cru comprendre aussi que le problème venait de là, j'suis tombé sur cette histoire sur EB il me semble, je vais retrouver le lien.

 

Edit : voilà le lien : http://www.emulation-bay.fr/topic/11005-bug-serveur/

 

Croko propose une diff mais peut elle s'appliquer au 40k, la personne ayant ce problème est sous files 2013, d'un coté moi aussi entre guillemets mais surement pas le même game.

Et désactiver le syslog est vraiment utile ? Parce que la diff est monstrueuse x_x

Link to comment
Share on other sites

  • 0
  • Funkiest

Tu as juste a utiliser la diff qui enleve la date de premption, ou compiler ton propre game.

 

00215F63: E8 EB
00215F64: C8 11
00215F65: 69 00
00215F66: FA 00
00215F67: FF 00
00215F68: 3D 00
00215F69: AC 00
00215F6A: 61 00
00215F6B: 11 00
00215F6C: 54 00
00215F6D: 8D 00
00215F6E: 76 00
00215F70: 0F 00
00215F71: 87 00
00215F72: E7 00
00215F73: 01 00
0021615D: C6 00
0021615E: 05 00
0021615F: E8 00
00216160: D8 00
00216161: 7E 00
00216162: 08 00
00216163: 01 00
00216164: E9 00
00216165: 0D 00
00216166: FE 00
00216167: FF 00
00216168: FF 00  

Link to comment
Share on other sites

  • 0

Je ne sais pas compiler mon propre game malheureusement ^^' Je vais tenter la diff et je dis quoi


Toujours le même problème :/

 

Je met un screen pour avoir un aperçu :

 

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by Funky Emulation
Core X - External 2 Internal
Link to comment
Share on other sites

  • 0

ça serait génial, au passage si tu fais un game bien propre qui remplacera surement le 40k "officiel" du moment, serait t-il possible de faire les manuels empilables comme dans le tuto de Calypso ? (Quand on lit un manu, la pile entière ne dégage pas)

 

En attendant mon serveur reste fermé.. x) Aucune idée de sauvetage rapide ? ^^'

Link to comment
Share on other sites

  • 0
  • Funkiest

Oui, je mettrais les manus empilables, mais déjà je doit finir d'enlever mes systèmes a moi ^^

 

Aucune idée de la date de release, là, je teste pour voir.

 

La version que je compte release contiendra ça :

 

-GCC49.

-C++11.

-Auth_brazil retiré.

-Is_YMIR retiré.

-Manu empilable.

 

et probablement d'autres chose si vous le demandez, je ne pense pas que le game sera strippé cependant, car la strippage + les flags ne fonctionnent pas.

 

Il fera soit 3.98 Mo ou 2.83Mo, le DB pésera aux alentours de 481KiB.

 

Mais comme je l'ai dis, je dois supprimmer mes fix et mes systèmes, car sinon je partage le plus gros de mon serveur.

Link to comment
Share on other sites

  • 0

Si jamais vous n'avez pas de solution aléatoire j'ai peut être de quoi vous aidez j'avait exactement le même soucis que j'ai corrigé.

 

On va commencé par lancé cette dif la.

00215F63: EB E8
00215F64: 11 C8
00215F65: 00 69
00215F66: 00 FA
00215F67: 00 FF
00215F68: 00 3D
00215F69: 00 AC
00215F6A: 00 61
00215F6B: 00 11
00215F6C: 00 54
00215F6D: 00 8D
00215F6E: 00 76
00215F70: 00 0F
00215F71: 00 87
00215F72: 00 E7
00215F73: 00 01
0021615D: 00 C6
0021615E: 00 05
0021615F: 00 E8
00216160: 00 D8
00216161: 00 7E
00216162: 00 08
00216163: 00 01
00216164: 00 E9
00216165: 00 0D
00216166: 00 FE
00216167: 00 FF
00216168: 00 FF  

 

et pour finir celle ci :

 

00215F69: AC EE
00215F6A: 61 EE
00215F6B: 11 EE
00215F6C: 54 6E
00216846: AC EE
00216847: 61 EE
00216848: 11 EE
00216849: 54 6E

 

Et pour infos le 40250 a expiré en effet :P

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.