Jump to content
×
×
  • Create New...
  • 0

Emu Vemu


darkblad
 Share

Question

Bonjour

Donc voila j'ai suivi le tuto https://funky-emu.net/topic/1206-créer-un-serveur-privé-sous-vemµ/

 

J'ai fait comme le tuto sauf que après quand je lance le Realm j'ai se message :

Can't connect to MySQL.

J'ai wamp en route, hamachi lancer.

Donc moi je part du principe que on garde localhost ( dans l'ip ) pour Realm et engine et que l'on met l'IP de hamachi dans la config de dofus.

Fin je me suis embrouiller tout seul xD

Donc histoire de mieu expliquer j'ai fait comme sur le tuto les ports etc

adresse IP localhost a chaque fois.

 

Donc il faudrait que je configure comment pour hamachi svp ?


Probleme résolu tout seul en faite ^^

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share



  • Flux d'Activité

    1. 0

      asikoo

    2. 4

      I18N Editor ( C# D2I Editor )

    3. 0

      Recherche un développeur pour compléter notre team pour un projet INTER

    4. 21

      Partage Populus 2.51

    5. 4

      KraizyReworked

    6. 0

      wsl2 and systemd

    7. 1

      Need Help pour WPE PRO/FAILLE - Recherche personne qualifié & rémunération.

    8. 1

      Need Help pour WPE PRO/FAILLE - Recherche personne qualifié & rémunération.

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.