Jump to content
×
×
  • Create New...
  • 0

bug Hysilios Launcher


Darkius
 Share

Question

Votre niveau (débutant, intermédiaire, avancé) :DDébutant

 

Description du problème :

 

Bonsoir,

 

Je vous expose mon problème, j'essaye de mettre en place Hysilios Launcher mais, lors de mes tests, voici ce que je rencontre:

 

De base, j'ai environ 2400 fichiers dans mon installateur.

Quand je le lance, il télécharge sans problème les fichiers mais, quand c'est des fichiers dans des sous dossiers, il m'affiche pour chaque fichier le message d'erreur ci-dessus.

 

Recherches et tests effectué :

 

J'ai essayé de changer mon fichier launcher.xml, mais aucun changement :/

 

Résultat des recherches et tests :

 

Je suis bloqué, je ne comprend pas pourquoi ces messages apparaissent alors que les fichiers sont bien mis en place.

 

J'espère que vous pourrez m'aider :S

 

Cordialement

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

8 answers to this question

Recommended Posts

  • 0
  • Retraité

Salut, pour exemple, le fichier indiqué dans le message d'erreur du bas est-il bien existant ?

Quels sont les droits d'accès au dossier launcher/files (files est-il bien existant ?)

As-tu un .htaccess ? Si oui, merci de nous le montrer.

Link to comment
Share on other sites

  • 0

Pour commencer, merci de porter un intérêt à ma demande :)

 

Ensuite, Dossiers et fichiers bien existant, pas de .htaccess et par contre, je n'ai pas fait attention aux droits d'accès. J'essaye de modifier ces derniers puis je reviens vers toi s'il y a un changement.


Après mise en place des droits complets au dossier, sous-dossiers et fichiers (777), aucun changement constaté :/

 

Les fichiers sont pourtant toujours bien téléchargés mais ces messages d'erreurs surviennent tout de même.

Link to comment
Share on other sites

  • 0
  • Retraité

Donc les fichiers en questions sont bien téléchargés et visibles à la racine de Dofus mais c'est leur déplacement dans leur bon répertoire qui génère ces erreurs ?

As-tu essayé de lancer le launcher en mode administrateur ?

Link to comment
Share on other sites

  • 0

Non, les fichiers sont bien téléchargés et placés dans le bon répertoire.

 

En fait, le problème est l'affichage de ce message pour chaque fichier téléchargé ce trouvant dans un sous dossier dans clips.

 

Le lancement en mode Admin ne change rien. Faudrait que nous fassions une session en TV pour que tu puisses bien voir le problème (skype: the.darkius ou teamspeak: 37.59.4.146)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.