Jump to content
×
×
  • Create New...

Auto fsck -Y


DarkRises
 Share

Recommended Posts

Niveau requis Débutant

Temps estimé : 3 minutes

Bonjour, Bonsoir à tous,

 

Ce n'est pas nouveau pour beaucoup de gens. Il s'agit du message suivant :

Enter full pathname of shell or RETURN for /bin/sh

Tutoriel

 

Révélation

 

Nous avons à écrire fsck -y... C'est un double problème si vous utilisez putty et vous n'avez pas toutes les autres consoles. La machine virtuelle ne fera pas fsck -y à chaque démarrage, seulement quand vous obtenez le problème "bin/sh". Ouvrez la machine virtuelle ou putty puis écrivez :

ee /etc/rc.conf
Maintenant, vous pouvez éditer le fichier rc.conf, puis ajouter à la fin du fichier :
fsck_y-enable="YES"
bakground_fsck="NO"
Quand c'est fait appuyez sur "Esc" et sortir avec "a", "a" (save..) ou tu peux aller dans WinSCP : /etc/rc.conf et ajouter à la fin du fichier, c'est la même chose, la première solution est en ligne de commandes, et celle ci avec votre ordinateur :
fsck_y-enable="YES"
bakground_fsck="NO"

 

 
Cordialement,
Hey hey
  • J'adore 1
Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.