Jump to content
  • 0
Sign in to follow this  
AssCreed2

en cours Connexion Au Serveur

Question

Yop tout le monde ! Je vais vous expliquer mon gros soucis :x

 

Version des files : 2013 ( Team E.B )

Domaine (Base de données, Core, etc.) :Virtual/Client/Root

Votre niveau (débutant, intermédiaire, avancé) :Intermédiaire

 

Description du problème : Mon problème est dans le screen .. vous comprendrez

Comment reproduire le problème : X

Recherches et tests effectué : Oui sans résultats

Résultat des recherches et tests : X

 

Message d'erreur, capture d'écran : https://img.funky-emu.net/uploads/244353Nouvelle-image-bitmap-2-Copie.bmp

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

Hello,

 

La dance 6 et pas était mis dans localgame, rajoute le en fessant une recherche de la danse 5.

Share this post


Link to post
  • 0

Il faut modifier sa ou car j'ai pris sa du partage du client E.B


Sry ( Double-Post) Je suis aller voir dans localegame du locale FR mais je vois pas se qu'il faut changer ;)

Share this post


Link to post
  • 0

Bonjour,

Tu auras deux problèmes.

 

- Tu ne pourras pas te connecter au serveur d'après virtual pc.

- Pour le motion dance6 vérifie bien ceci :

 

Fichier emotion.py

Line 26: EMOTION_DANCE_6 = 18

Line 38: EMOTION_DANCE_6 : {"name": locale.EMOTION_DANCE_6, "command":"/dance6"},

Line 38: EMOTION_DANCE_6 : {"name": locale.EMOTION_DANCE_6, "command":"/dance6"},

Line 77: EMOTION_DANCE_6 : "icon/action/dance6.tga",

Line 93: chr.MOTION_DANCE_6 : "dance_6.msa",

Share this post


Link to post
  • 0

Herostar J'ai bien vérifier se que tu mais dit de vérifier et j'ai bien toute les lignes exacte a ta citation !


Alors maintenant le serveur souvre mais sa rester en " Connexion au serveur en cours "


UP pliz

Share this post


Link to post
  • 0

Lance via le launcheur normal, ou utilises le launcheur by danger 2013, même si ça marche pas si t'es hôte j'croit.

Share this post


Link to post
  • 0

Ca n'a rien avoir enfin je crois..

Il te manque la diff, prend le game de galet, et remplace le.

Mets y les chmod 777 revoot, et lance le serveur :)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.