Jump to content
×
×
  • Create New...
  • 0

CMS MT2


Coupledange
 Share

Question

[Deux petites questions]

 

Version des files :2012

Domaine (Base de données, Core, etc.) :Bdd

Votre niveau (débutant, intermédiaire, avancé) : Débutant

 

Description du problème :Voila, premièrement je recherche un tutoriel pour passer mon serveur no-ip en dedié [Terminé] et secondo j'ai un soucis avec mon site web (mt2-cms), je suis la seule personne à pouvoir y accéder, les autres tombe sur une page blanche :/

Comment reproduire le problème :

Recherches et tests effectué :

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0
  • Retraité

C'est sûr que si tu leur donne localhost ca ne va pas fonctionner vu que lhote, c'est toi. Même chose qu'un serveur local, les autres ne peuvent pas te rejoindrent car tu es en local.

 

Faut que tu leurs donne ton adresse no ip

Link to comment
Share on other sites

  • 0

A oui je vois ce que tu veut dire, tes joueurs vont sur le site sur l'adresse no-ip et toi pour aller sur ton site tu tape l'ip pour aller dans les parametres de ta livebox avec le slash et repertoire du site

 

Exemple : 192.168.0.1/site

Link to comment
Share on other sites

  • 0

Bon voilà, j'ai enfin réussi a passer mon serveur en dédié.

J'ai donc réinstallée le site avec l'ip de mon dédié. L'url de mon site est donc comme ceci : http:// [ip du dédié]/[Dossier du site] sauf que les autres n'ont pas accès au site ... Quelle URL devrais-je mettre pour que tout le monde y ai accès ?

 

Merci d'avance

Link to comment
Share on other sites

  • 0

Bonjour,

 

Vous avez bien installé apache sur votre serveur ? Si c'est le cas, allez voir dans le fichier httpd.conf les autorisations que vous avez donné aux différents répertoires.

 

Théoriquement, si vous y avez accès, les autres aussi.

Link to comment
Share on other sites

  • 0

J'ai trouvée d’où venait le soucis.

Déjà j'ai hébergée mon site et j'ai supprimée le fichier ".htaccess" et maintenant tout le monde peut accéder a mon site :)

Je remercies ceux qui m'ont apportée leur aide.

A lock.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.