Aller au contenu
Concours du mois de Juin 2018 : Carte Amazon 15 €
Coupledange

CMS MT2

Messages recommandés

[Deux petites questions]

 

Version des files :2012

Domaine (Base de données, Core, etc.) :Bdd

Votre niveau (débutant, intermédiaire, avancé) : Débutant

 

Description du problème :Voila, premièrement je recherche un tutoriel pour passer mon serveur no-ip en dedié [Terminé] et secondo j'ai un soucis avec mon site web (mt2-cms), je suis la seule personne à pouvoir y accéder, les autres tombe sur une page blanche :/

Comment reproduire le problème :

Recherches et tests effectué :

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

1) https://funky-emu.net/showthread.php?tid=35777 Si tu as déjà payer un dédié chez un hébergeur

2)Tu leur à donner quoi comme lien de site ? Car eux ils doivent avoir le lien que donne no-ip il me semble.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sûr que si tu leur donne localhost ca ne va pas fonctionner vu que lhote, c'est toi. Même chose qu'un serveur local, les autres ne peuvent pas te rejoindrent car tu es en local.

 

Faut que tu leurs donne ton adresse no ip

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut que tu leur donne ton adresse no-ip pour le site exemple : monserveur.no-ip.biz/site

 

Et il faut aussi que ton port 80 sois ouvert en TCP sur ta box. Tuto ouvrir ses ports : https://funky-emu.net/showthread.php?tid=43551

 

Voilà bonne journée :)

Partager ce message


Lien à poster
Partager sur d’autres sites

A oui je vois ce que tu veut dire, tes joueurs vont sur le site sur l'adresse no-ip et toi pour aller sur ton site tu tape l'ip pour aller dans les parametres de ta livebox avec le slash et repertoire du site

 

Exemple : 192.168.0.1/site

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon voilà, j'ai enfin réussi a passer mon serveur en dédié.

J'ai donc réinstallée le site avec l'ip de mon dédié. L'url de mon site est donc comme ceci : http:// [ip du dédié]/[Dossier du site] sauf que les autres n'ont pas accès au site ... Quelle URL devrais-je mettre pour que tout le monde y ai accès ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Vous avez bien installé apache sur votre serveur ? Si c'est le cas, allez voir dans le fichier httpd.conf les autorisations que vous avez donné aux différents répertoires.

 

Théoriquement, si vous y avez accès, les autres aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvée d’où venait le soucis.

Déjà j'ai hébergée mon site et j'ai supprimée le fichier ".htaccess" et maintenant tout le monde peut accéder a mon site :)

Je remercies ceux qui m'ont apportée leur aide.

A lock.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.