Jump to content
×
×
  • Create New...
  • 0

Probleme Implantation armures


thomasx3
 Share

Question

Bonjours , j'ai un petit probleme au niveau des armures

 

Version des files : 2013

Domaine (Base de données, Core, etc.) : Client

Votre niveau (débutant, intermédiaire, avancé) : Intermediaire

 

Description du problème : Quand j'essaie de mettre l'armure , on ne la voit pas

 

Exemple du msm

	Group ShapeData113
{
	SpecialPath			"d:/ymir work/pc2/assassin/"

	ShapeIndex			33
	Model				"130.gr2"
}

 

La qwery

	

[/php]

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Memento mei.

Link to comment
Share on other sites

  • Answers 9
  • Created
  • Last Reply

Top Posters For This Question

9 answers to this question

Recommended Posts

  • 0
  • Retraité

Soit l'armure a une extension .GR2 , vous devrez la renommer en .gr2

Vérifiez ensuite si la valeure du Group ShapeData et du ShapeIndex ne figurent déja dans le .msm

Si ca ne marche toujours pas, renommez 130.gr2 en 00130.gr2

Link to comment
Share on other sites

  • 0
  • Retraité

côté BDD je sais pas si ça change quelque chose mais vaut-mieux être prudent

 

Et bien essaie Scratt..prend n'importe quelle armure, et change la value 3 coté bdd, /reload sur le jeu et remet l'armure tu verras bien ^^

 

Bonne après midi

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.