Aller au contenu
Funky-Emulation Recrute
  • 0
BakeModz

en cours Bug serveur metin2 sous hamachi !

Question

[Message d'introduction]

Bonsoir,

Version des files :2012

Domaine (Base de données, Core, etc.) :

Votre niveau (débutant, intermédiaire, avancé) :debutant

 

 

Résultat des recherches et tests :J'ai essayer de faire le installer le file 2012 de Elea mes j'ai un problème regardez le screen.

 

Message d'erreur, capture d'écran :

195097Capture.png

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Partager ce message


Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

Tu n'as pas ajouté un nouvel user [email protected] mdp epv4minq.

Ou bien, tu n'as pas modifié les CONFIG.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est marrant j'ai donné la même réponse il y a à peu prêt une heure sur un autre post qui a bizarement disparut...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Galet:Je vois pas c'est quoi sa.(mes j'ai changer toutes les CONFIG parce que Elea le dit sur sont tuto 'Installer les files 2012') Thyrios: Je n'est pas trouvé sur internet et comme tu n'avait pas approfondie ton explication j'ai rien comprit x)


Je me suis tromper c'est pour sa j'ai mit le mot de passe de root ! Et il fallait que je me mot de passe de navicat donc je vais essayer sur Winscp en changent et je vous dit si sa marche

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

D'un autre coté tu m'as juste demandé comment créer un utilisateur sur MYSQL ;). Et donc on en reviens au problème d'interface chaise clavier.

 

Bon j'arrête de te taquiner.

 

Tu prends le premier lien de la recherche : http://dev.mysql.com/doc/refman/5.0/fr/adding-users.html

 

Dessus il y a toute l'explication de création d'un utilisateur.

 

Après si tu veux plus de facilité de compréhension je te conseil de voir les bases d'administration UNIX.

 

Enfin si tu veux un bête tuto à réaliser sans comprendre le pourquoi du comment:

Commande à réaliser dans l'invite de commande (putty):

 

mysql --user=root

 

Puis:

mysql> GRANT ALL PRIVILEGES ON *.* TO 'utilisateur que tu va mettre dans le fichier CONFIG'@'localhost'

-> IDENTIFIED BY 'un_mot_de_passe que tu va mettre dans le fichier CONFIG' WITH GRANT OPTION;

 

 

Enfin dans les fichier CONFIG tu vas avoir:

PLAYER_SQL: localhost player

COMMON_SQL: localhost common

LOG_SQL: localhost log

 

Voilà je crois avoir fait le tour et tu devrais pouvoir t'en sortir.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Nouveaux bug : il y a plus se bug mes il y a un autre :( screen :

696138662.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu dois avoir ça dans les config channel 1 .2 .3 .4 .5 GAME 99 et auth

 

PLAYER_SQL: localhost mt2 [email protected]# player
COMMON_SQL: localhost mt2 [email protected]# common
LOG_SQL: localhost mt2 [email protected]# log

 

Et tu as ça dans db

SQL_ACCOUNT = "localhost account mt2 [email protected]# 0"
SQL_PLAYER = "localhost player mt2 [email protected]# 0"
SQL_COMMON = "localhost common mt2 [email protected]# 0"
SQL_HOTBACKUP = "localhost hotbackup mt2 [email protected]# 0"

 

Sinon tu as bien tes ports de portmap ouvert ? Hamachi est bien ouvert ? Les fichiers de ftp sont bien en droit 777 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

La je fait tous faire a zero mes localhost c'est pour le local je doit mettre mon ip de mon serveur non ?


Problème résolut mon serveur marche inpect Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.